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1 Introduction

I-Design V.5.0 allows you to create custom integgdamanifolds from the very beginning design stagjeshe way
through pricing and quoting to your customers. sTinhovative software allows you to integrate, difgpand cut
costs in your hydraulic system by creating custotegrated manifolds using HydraForce components.

The integrated product selector and configurattowa the user to determine the price of individiBldraForce
components or of a custom manifold product. You tzn generate an i-Design manifold quote. Wit 8D
modeling capabilities, you can create a port anehpmnent layout, with manifold dimensions, and atinested
weight. This 3D layout will then be used to assisgineers in designing HydraForce manifold systeongo show
customers a visual and dimensional estimation cdtwieir manifold block could look like upon comipba. After a
manifold has been designed by HydraForce Engingetfire 3D modeling tool can be used to view thelfdesign.

1.1 Document Content

The main goal of the i-Design software is to allselection and configuration of
elements that are part of a custom manifold assembl

We have included in thisDesign User’s Guidgall the instructions on how to use
the software and to configure components or a Hyolge manifold. This content
has been organized so that all sections are smrtieflow a logical order.

However, this document does not cover the techrispects of the components or
manifold systems. For more information, refer te tiiydraForce documentation or
the HydraForce internet websitgtp://www.HydraForce.com

Thei-Design User’'s Guideontains the following chapters:

Chapter | Contents

1 Introduction

Getting Started — The Interfaces

Building a First ProjectBuilding-a-First-Project
Documentation

ol |wWN

Index
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2 Getting Started — The Interfaces

2.1 Main Interface

The main interface contains multiple elements #iitchange depending on the section of the sofenthat is

currently in use. Therefore, the main interfacelésigned in a way which the user can easily actess
various sections of the software. The major paftsesign are based on standard Windows interfdces
include items specifically designed for this apgtion.

The main interface contains the following majort&ets:

1.The application header: Contains the menus antacsil

2.The “Project Explorer” window: Allows the user tavisch from one interface to another;

3.The main display: This section will change depegdin the selection made in the “Project Explorer”;

4.The “Library Explorer” windows: Allows the user &xcess the application components that can beinsed
the system design. This interface changes depermtinthe main display in use. The libraries will be
covered in more details later with the main inteefg

5.The “Messages” window: Lists all the warnings tbeturred during the manifold design process.

T lndveme

[ T P

HyaraForce, Inc &

P nzin = e e

) Pr=) )

Mt Project |

E

Figure 2-1: HydraForce i-Design Interfaces
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The header is based on a standard Windows inte(Rifthon Bar). This section of the application delithe
various menus / toolbars needed to access the swdfmare features and tools. The default configanais
arranged in such a way that all the functions astlyeaccessible.

90 i | W e b || o e ' =i ] s,

[ [ | Comucrrien L v

Figure 2-2: Application Header
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2.1.1 File Menu

The “File” menu found in i-Design works as any ateandard Windows
application (Ribbon Bar).

=
"

Recent Documents
MNew Project 3

Project 3
Print Preview »
Print 3
i-Design Web 3
Impaort / Expart ¥

Validate with Automation Studio™

T LEEFAE AL

Preferences ¥
Support 3
Exit

Figure 2-3: File Menu

2.1.1.1 Content of the Menu
Menu contents are:
Nothing Selected Recent Documents
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o=
m

Recent Documents

s}: MNew Project L3 X 5
: 1 MWanifold Project3
2 Manifold Project2
B Project L: i K
3 Manifold Projectt
@‘ Print Preview 3
% Print L:
&) i-Design Web 3
é Impaort / Export 4
I"LE‘,I Validate with Automation Studio™
Preferences ¥
Support L
Exit
1. New Project
MNew Project L4 ﬁ Price a Manifold
Project 4 Price Components
Print Preview 3
Print 3
i-Design Web 3
Import / Export 3
Validate with Automation Studio™
Preferences 3

Support

2.

Project
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Mew Project 3
Project L3
Print Preview 3
Print 3
i-Design Web 3
Import / Export 3

Validate with Automation Studio™

Preferences 3

Support 3

Exit

Open File...

Close File

3
ﬁi‘
o)
sﬂ

Revision...

Save File As..,

3. Print Preview

Mew Project 3
Project 3
Print Preview 4
Print 3
i-Design Web 3
Import / Export 3

Validate with Automation Studio™

Preferences 3

Support 3

Exit

%)‘ Diagram...
%)‘ 20 View..,
%)‘ 3D View...
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4. Print

Mew Project 4 I_E_'I Diagram...
=

Project 4 & 2D View...
=

Print Preview 4 I_E_'I 3D View...
=

Print 3

i-Design Web 3

Import / Export 3

Validate with Automation Studio™

Preferences 3
Support 3
Exit

5. |-Design Web

File

8;“ Mew Project 3
a Project 3
@‘ Print Preview 3
% Print 3
&) i-Design Web 3
(:) Import / Expart 3

I"‘IILL \| Validate with Automation Studio™

1)/

Preferences ¥

|ﬁ| Support 3

q Cpen From iDesign Web
” Save to i-Design Web

@ Manage i-Design Web user Account
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6. Import / Export

7. Validate with Automation Studio™

Recent Documents
q New Project L4
L 1 Manifold Project2
2 Manifold Project3
q Project »
L 3 Manifold Projectl
@~ Print Preview L4
EE_‘I Print 4 |
=
ﬁ’ i-Design Web b

% Import / Export X
.‘."\\: Validate with Automation Studio™ [

Preferences

_
|n| Support 3
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8. Preferences

9. Support
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2.1.2 Tabs

The application contains tabs which replace mefhbsse tabs contain a ribbon
which is divided into groups from which icons aegegorized.

2.1.2.1 Design Tab

The “Design” tab allows to quickly accessing thelexer, clipboard, drawing,
connection line, and layout and 3D features. Tlaese

Figure 2-4: Design Tab

Explorer Section:

Button Description Function
| e |
L_,.'-w‘,‘JI Library Explorer Opens/Closes the Library window
—
N0 Project Explorer Opens/Closes the Project Explairdow
I“H%‘ Message Explorer Opens/Closes the Errors List &Jdgss window
ey
Clipboard Section:
Button Description Function
FI Paste Pastes the content of the clipboard
=l
o Cut Cuts the selection
EE) Copy Copies the selection to the clipboard
Delete Deletes the selected items
Drawing Section (System Design Only):
Button Description Function
Returns the mouse pointer to the normal mode whesating
k Select ;
graphic elements.
Ve Line Allows the user to insert a line
™ Rectangle Allows the user to insert a rectangle
(] Ellipse Allows the user to insert an ellipse
T Text Allows the user to insert text
[P Image Allows the user to insert an image
i Style Allows to change the line style of a grapéliement
= Thickness Allows to change the thickness of a gaplement
Lf Color Allows to change the color of a graphic eletme
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Connection Line Section (System Design Only):
Button Description Function
Line Type Allows changing the selected lines types or thaudléfine type if no
yp line is selected.
T Line Style Allows changing the selected lines style
= Line Thickness Allows changing the selected lifréskness.
i Line Color Allows changing the selected lines color

Layout Section:

Button Description Function
s Rotate Left Rotates the active component 90 dedeées
i Rotate Right Rotates the active component 90 degiglet
= Group Manipulation Rotates the selection (grooghe right (System Design Only)
L Flip Horizontal Flips the active component overegtical axis (System Design Only)
3 Flip Vertical (F)I:ﬁ;)the active component over a horizontal aSigsfem Design
& Component Shap Snaps the component on the grid
Settings (Manifold Layout Only):
Button Description Function
Current Page Setup Defines the current page setup
Flow Constraint Indicates the connection linesddle shortest in the block manifold
Component (Manifold Layout Only):
Button Description Function
A Component Location Allows to define the componenttion
£ Lock Component Position Locks a component on itsecu position
& Restrain Component to Surface Restrains a compaodhé current manifold face
O Set Angle Allows to define the component angle
& Counterboring Allows to define the counterbore paeters
B Grid Properties Allows to define the grid spacing
Block (Manifold Layout Only):
Button Description Function
e . Shows resize handles allowing to resize the bloakifold by dragging
o Show Resize Handles its edges in the 2D layout and in flat mode in3Belayout display
N Shrink the block manifold dimensions to its minimwithout moving
ik Compact Block
- any components
ﬁ Block Dimensions Opens the dialog allowing to mdlyugefine the block dimensions
E Grid Properties Allows to define the grid spacing

Create Dimension

Allows to create dimensions frack points
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2.1.2.2 View Toolbar

The “View” toolbar allows quick access to the vasovisualization functions.

These are:

Figure 2-5: View Toolbar

Show Section:

Button Description Function
Transparenc Displays a Closed/Transparent view in the 3D layanterfaces
parency (Manifold Only)
o Displays/Hides the external part of the componenthe 3D
L Components layouts views (Displayed by default — Manifold Oply
1T Grid Displays/Hides the grid
& Connection Port Displays/Hides the connection port
" Connection Port Name Displays/Hides the connegitm name
l@; Reference Displays/Hides the component references
Title Block Displays/Hides the title block (Systddesign Only)
Component Label Displays/Hides the component labels
Components not on the block Changes the'color of the components not placeti@blbck
(System Design Only)
':\;. Satellite Leaders Displays/Hides the satellite ézadManifold Only)
,‘L Reference Axis Displays/Hides the reference axiar{ifbld Only)
o Interferences Shows the interferences betweenieswimanifold edge
Dimensions Displays the existing dimensions
Placement Locks Displays the placement constraints
Navigate Section:
Button Description Function
e, Zoom Out Zooms out of the design by 25%
R Zoom In Zooms into the design by 25%
o Zoom Selection Allows the user to create a speeiiem selection
ry Zoom Page Alloyvs the user to zoom all the page on the sc(&gstem
' Design Only)
{j Pan Allows the user to PAN the schematic (Movesptge/view)
Zoom Fit Allows the user to zoom to have all the block oa $isreen
(Manifold Only)
Rotate Rotates the blocks (Manifold Only)

2-11
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Windows Section:

Button Description Function

= Horizontal Tile Arranges the windows in a horizdritie layout

il Vertical Tile Arranges the windows in a verticaétiayout

% Cascade Arranges the windows in a cascade layout

’fﬂ Switch Windows Switch the active window

=

2.1.2.3 Finalize Toolbar

The “Edit/View” toolbar allows quick access to tharious functions available
from the “Edit/View” menu. These are:

Figure 2-6: Finalize Toolbar

Review:
Button Description Function
e,
l‘V’I Design Check Allows to verify the rules of configtion
Revision Opens the revision dialog
Validate:
Button Description Function

(B)

Validate with Automation Studio™

Allows exporting the schematic in Automation Stutbcsimulate
and validate it.

Generate:
Button Description Function
Generates the assembly report depending on theighes (Sales
[.j Generate Report(s) Manager, Distributor or OEM)
Price:
Button Description Function
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Button

Description

Function

Get Total Price

Calculates the total project price and displaysréseilt in
the “Total Price” field

Project Pricing Freeze

Allows project pricing freeze after being approvsd
HydraForce

Contains the price of the manifold at the momen¢mthe

Total Price “Get Total Price” button is pressed. The “Totalcerifield
value is followed by “...” when the price is incomfgle
Import/Export:
Button Description Function

Export Current View to DXF...

Exports the current schematic view to DXF

Export Formatted schematic to DXF...

Exports a formatted schematic to DXF

Export 3D Components to Folder...

Exports 3D Components to a specific folder

Export 3D components to STEP

Export the block camepds to STEP

2.1.3 Project Explorer
The “Project Explorer” lists all the opened progand allows choosing the
interface that will appear in the main display aféar “Price a Manifold” projects
types, the user has the choice between five irtesfaTwo interfaces exist for
“Price Components” projects. These interfaces are:

Project Type

Choice

Impact

Price a Manifold

Project Parameters

Takes the user to the “Propranieters” page in the main display

System Design

Takes the user to the “System Degiggé in the main display.

2D Manifold Layout

Takes the user to the “Orthogonal Manifold Layogp#ige view in the
main display.

3D Manifold Layout

Takes the user to the “Isometric Manifold Layouéige view in the
main display.

Parts list

Takes the user to the “Parts List” pagie main display.

Price Components

Project Parameters

Takes the user to the “Propranieters” page in the main display

Price Component

Takes the user to the “Cart Liafiepin the main display.

The opening and closing of the project explorerdein is done with the “Project

Explorer” button i located in the “Design” tab.

Notes:

When version 2.0 projects are opened, the projgptoeer will list only four
choices. There isn't any 3D manifold layout viewthis case. Refer to the i-
Design version 2.0 User’s Guide for more details.

You may want to convert your project to 3D to taldvantage of the isometric
view and the latest i-Design version capabilities.
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Figure 2-7: Project Explorer for v2.0, 3D Price aavifold and Price Components Projects

2.1.3.1 Multiple Projects Management

When several projects are opened during the samk session, they will all be
listed in the “Project Explorer” window. It is themossible to copy and paste
components from the “System Design” interface pf@ect to another one.

It is also possible to use the tiled or cascadetfans in the “View” tab to display
one or more projects at a time.

Figure 2-8: Two Price a Manifold Projects Listedtire Project Explorer

2.1.3.2 Project Explorer Contextual Menu

In the “Project Explorer” window, right-click on project name to access its
contextual menu.

The “Project Explorer” contextual menu allows to:
1. Save the current project;
2. Close the current project;
3. Rename the current project;
4

Access the “Revision History” dialog box.

2-14
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2.1.4 Main display

Figure 2-9: Project Explorer Contextual Menu

The main display will change as per the choicemfface that has been made.
As written previously, the main display will havevd interfaces for a Price
Manifold project and two interfaces for Price Compnts project:

Price a Manifold

1. Project Parameters;
System Design;
2D Manifold Layout;
3D Manifold Layout;
Parts list.

a k~ wDN

Price Components
1. Project Parameters;

2. Price components.

Note: When version 2.0 projects are opened, thge&r&xplorer will show only
four choices. There isn't any 3D manifold Layou¢wiin this case. Refer to the i-
Design version 2.0 User's Guide for more details.

2.1.5 Warning Messages

Warning messages are displayed to alert the usg¢rsttime rules have not been
respected during the design phases. Warning messegeld appear while
working in the “Project Parameters”, “System De&igiManifold Layouts” or
“Price Components” interfaces.

An indication that a message is pending appeattserstatus bar, at the bottom of
the application window.

Figure 2-10: Pending Message in the Status Bar

2-15
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To make the warning disappear from the status bau need to open the
“Messages” window. There is two ways to open it:

1. Click on the warning message directly in the stékars

2. Click on the “Messages” button in the “Design” tdthis will open the
“Messages” windows if it was closed or close it ilvas opened.

Figure 2-11: Warning in the Messages Window

The “Messages” window lists all the warnings thawé been displayed in the
current work session. To clear the messages, clicke “Clear & Refresh” button
located on the top-right of the window.
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2.2 Working with Project Files

2.2.1 Creating a New File
To create a new file:
1. Select the “New Project” command from the “File” moe

2. Choose the type of project to create (“Price a Ntddlil or “Price
Components”).

New Fraject » [ Frice a Manfeid

Projedt 4 m Frice Componerts

Print Preview ]

Frint L}

i-Design Wed ]

Impor: /Export ]

Walidate with Automatior studin™

Freterznces L}

Support ]

Exit

A LX)

Figure 2-12: File Menu — New Project

This will create a new project that appears in tReoject Explorer”. When a
project is created it will have a default namezaih be renamed at any time.

2.2.2 Opening a File
To open a file:

1. Select the “Open File” command in the “File” menu“Project”;

2-17
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Figure 2-13: File Menu — Open File

A Windows standard browser for file opening appears

2. Use the browser to find the desired file in .hf3d.ldfr format and
select it;

3. Click on the “Open” button.

The project opens and appears in the “Project EgploAll saved
information is retrieved and all interfaces, opsoand information
are updated accordingly.

Notes:

The symbols and underlying configuration featuresndt update automatically
when a project is loaded. That is, the symbol aorfiguration are specific to a
project. If there is any doubt that the symbol eattires have been updated the
user should re-insert the component into the ptojéthe symbols and
configuration features are part of the componetdlsese. The revision level of the
component database can be found in the “Aboutodidlox under the “Support”
menu. The price of the component will automaticallyupdated regardless of the
symbol or component database version.

It is possible to open a project created with iiBewersion 2.0. In this case, there
won't be any isometric (3D) view of the manifoldcarll functions related to it
will not be accessible. In this case you may cagrsicbnverting your project in
3D. For this, refer to the “Convert to 3D” commandhe “File” menu.
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Figure 2-14: File Opening Browser

2.2.3 Saving a File

Three options are available to save a project:
1. Select the “Save File” command from the “File” menu‘Project”;

Figure 2-15: File Menu — Save File




HydraForce i-Design User's Manual

HYDRAFORCE

Or
1. Click on the “Save File” button in the “Quick Access” toolbar;

Or

1. Use the “Save” command from the contextual menthé“Project
Explorer” (right-click on the project name);

Figure 2-16: Contextual Menu

If the file has not been previously saved, the ls&vwindow opens.
If the file has been previously saved, the appbcatvill overwrite
the last saved file version.

Choose the folder where to save the file;
Type the name of the file in the “File Name” field

Click on the “Save” button.

Figure 2-17: File Saving Browser

Note: If the project was previously loaded fromhf file, this operation will save
the file with the .hf3d extension and delete theviwus .hfr file.

2-20



HYDRAFORCE HydraForce i-Design User's Manual

2.2.4 Saving a File As...

Using the “Save As.”.command is the same as using the “Save” fundiorihe
first time. It is mostly used to save the file wihdifferent name or to create a
backup.

Note: Do not rename a file iWindows Explorer the project name will be
modified in i-Design. The project name and fileneaare linked.

2.2.5 Previewing the Printing of the Current Config  uration
To preview the current manifold configuration:

1. Select the “File” menu “Print Preview” “Diagram”, “2D
Manifold” or “3D Manifold”;

Figure 2-18: File Menu — Print Preview

2. Select the correct options that pertain to the terirset-up and
location in the print dialog;

Click on OK;

The current configuration will be displayed on fueeen in a “Print
Preview” window;

2-21
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2.2.6 Printing the Current Configuration

The manifold configuration can be printed at amyetiduring the design process.
Whether in the “System Design” or in the “Manifdldyout” interfaces, the user
has the option to choose what to send to the printe

To print the current manifold configuration:

1. Selectthe “File” menu “Print”  “Diagram”, “2D Manifold” or
“3D Manifold”;

Figure 2-19: File Menu — Print

2. Choose the options that pertain to the printeupetnd print location
in the dialog box;
Click on OK;

The chosen interface will be sent to the printer.

2.2.7 Importing and Exporting

2.2.7.1 Exporting to DXF or to STEP
To export a diagram to a DXF or STEP file format:

1. Select the “File” menu “Import/Export”  “Export to DXF" or
“Export to STEP” command;

2-22
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Figure 2-20: File menu — Export DXF

A “Save As..” dialog box opens.
Select the desired folder to save to;

3. Click on the “Save” button.

Note: The .dxf format used is compatible with Au&iZ® 2000 and later
revisions.

2.2.7.2 Exporting 3D Components

The 3D files of each component are stored in ti¢ @ba folder named “3DFiles”.
The latter is found in the root of the i-Designediory. The whole manifold
assembly can also be exported into a single STIEPAIl the 3D files are in .stp
format.

To export 3D components to a folder:

1. Select the “File” menu “Import/Export” “Export 3D
Components to Folder” command;

To export the 3D Assembly STEP file:

2. Select the “File” menu “Import/Export”  “Export 3D
Components to STEP” command,;

2-23
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Figure 2-21: File menu — Export 3D Components

A windows explorer dialog box opens.

Figure 2-22: Browse for Folder dialog box

Select the folder to save the 3D files in;
Click OK to begin the exportation process;

A message will alert the user if the 3D export basn successfully
achieved or not;

Because there are similarities in the external vwéwmany of the HydraForce
components, the file names may not directly cowedpo the product selected. A
cross reference for the product and the correspgride name can be found in an
Excel spreadsheet located in the folder named “BBFi
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2.2.7.3 Exporting 3D Layout to XML

To export the components 3D positions informatitio an XML file:

1. Select the “File” menu “Import/Export”

“Export to 3D Layout
to XML"” command;

Figure 2-23: File menu — Export 3D Layout to XML

A “Save As” dialog box opens.
Select the folder to save to;
3. Click on the “Save” button.

Note: All the components are exported to the XMk, feven if they are not
inserted on the manifold block.

2.2.7.4 Importing from 3D Layout XML

To import the components 3D positions in the curpenject from an XML file:

1. The manifold project selected must use the compsriested in the

XML file you want to import.

2. Select the “File” menu “Import/Export”  “Import 3D Layout
from XML” command;
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Figure 2-24: File menu — Import 3D Layout from XML

An “Open” dialog box appears.
3. Select the .xml file to import;
4. Click on the “Open” button.

Note: The positions of the components listed inXML file will be automatically
updated in i-Design. The manifold layout views vl refreshed accordingly.

2.2.8 Exporting to Automation Studio
To export to Automation Studio:

1. Select the “File” menu “Validate with Automation Studfd”
command;
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Figure 2-25: File menu — Validate with Automatic@o™

Figure 2-26: Validate with Automation StudifoDialog

2. A*“Save As..."” dialog box opens.
3. Select the desired folder to save to;
4. Click on the “Save” button.
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Note: The .hfx format used is compatible with Autdion Studio version 6.0 and
later revisions.

2.2.9 Opening 2.0 Project File
To open an earlier 2.0 project file into the laieBesign version:
1. Select the “Project” “Open File” command from the “File” menu;

2. Then in the “Open File” dialog, make sure to chatigefile
extension (default ishf3D) to *.hfr;

3. Browse and select the 2.0 project file to openditit on the
“Open” button;

4. The project file opens and displays the followinfprmation
message:

Figure 2-27: 2D to 3D File Conversion Information

Note: To maximize i-Design full capabilities, usaust convert 2.0 project file to
3D environment. See next section for details orptioeedure.

Project created with an earlier version of i-Desicgn also be dragged and
dropped directly into the application fronindows Explorer

2.2.10 Converting to 3D Environment

This feature is only available for i-Design 2.0 jert file already opened which is
not converted yet.

To convert i-Design version 2.0 project file intD:3

1. Select the “Convert to 3D Environment” command fribva “File”
menu;
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Figure 2-28: Convert to 3D Project in the File Menu

2. Acknowledge the warning message that opened bkiticon
“Yes”.

Note: The component placement information on theifoll layout
view will be lost during this process and the mitihfr file will be
deleted.

Figure 2-29: Conversion Warning Message
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3. Select the measure system that will be used fertoject. In the
report, all measures units will be as per this choit will not be
possible to modify the project unit once it is certed.

Figure 2-30: Unit System Selection

4. The new 3D project is saved using a filename withfad extension.
The “Revision History” dialog box opens automatigaFill in all
the information relative to this revision.

Note: The previous project file is overwritten, make sure to back
up the initial file before converting it.

5. A message informs the user that the conversioargpéeted.

Figure 2-31: 3D Conversion Completed

Once converted, the “Project Explorer” will contdive branches that permit to
access the “2D Manifold Layout” and “3D Manifold y@ut” interfaces.

2-30



HYDRAFORCE HydraForce i-Design User's Manual

2.3 Software and files updates

You can check if new software releases or databeesavailable by using the
“File” menu  “Support” “Check for Update” command (an Internet
connection is mandatory in order for this featurgvork properly).

The software update check can generate 3 cases:

1. The update server is not responding

Figure 2-32: Data Server Not Available

2. The update server doesn’t have new versions

Figure 2-33: Software is Up-to-date

3. The update server has an available update
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Figure 2-34: Software Updates are Available

You can click on the “i-Design Installation Package5.X.X.XXXX" button or
the “US Price — vX.X.XXXX" button when availabletterwise the window can
only be closed. This action launches the curremivber with the HydraForce
server address. Then the user can download the laesion and install it in its
computer iEDesign needs to be closed prior to the update of@ion).
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3 Building a First Project

3.1 Creating a Manifold Project

When you begin a new project, you will start on 18gstem Design” document
where you can quickly and easily create your cfraising drag-and-drop
feature. Or you may choose to start on the “Prdfecameters” document where
i-Design allows you to select specific technicalgmaeters as default values that
will carry throughout all component selections. ekfdesigning the circuit, you
can move on to the “Manifold Layout” document whgoai will specify where
to locate valves, ports and mounting holes, anéthdehe maximum envelope
dimensions. There is also a “Parts List” and “PigcWizard” for quick review
of the bill of material and manifold costs anytitheoughout the design process.
When you finish your design and layout, the sofevMaas a built-in design check
that will provide a variety of detailed warningsich as incomplete product
specifications, errors in component size, preseufow setting, etc.

When you're ready to see the final draft of youoject, you will generate a
report. The report contains information from alktpaof the project; customer
and distributor information, technical parametettse circuit, the manifold
layout, the bill of material, warnings, and revisioistory.

3.1.1 Project Parameters Interface

The first step in creating a new manifold desigtoisiescribe the project and its
technical parameters. The project parameters aderfis designed for this
specific purpose. It allows the user to define tiasic information needed to
build a HydraForce custom manifold. This informatican be general, technical
or specific to HydraForce. Therefore the interfecdivided in three sections.
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Figure 3-1: Project Parameters Interface for Marifdrojects

3.1.1.1 Accessing the Project Parameters Interface
To access the Project Parameters interface:

1. Open the “Project Explorer”;

2. Inthe desired project, click on the “Project Pagtans” branch.

3.1.1.2 HF Use Only

This section is used by HydraForce to input:
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3.1.1.3 General Information

Assembly #: The assembly number is the P/N thatr&fyarce will
assign to the complete manifold assembly;

Block #: The block number is the P/N that HydraEovall assign to
the aluminum, continuous cast iron or steel body.

This section is used for information purposes oftlwill appear on the report
and can be consulted at any time while using tlisvace but it has no impact
on the choices offered to the user during the degigcess. Fields found in this
section of the interface permit the user to define:

Project HF (Same as the filename);

Approval / Delivering field with these choices:

o Approval drawing required,;

o No Approval Drawing — Release Drawing;

o “Fast-Track” Delivered — No approval Drawing (PQ@uéed).

Design Review Format (DWG, DXF, Iges, Pro-E, STHRBd and
PDF);

Released Design format (DWG, DXF, Iges, Pro-E ahERy;
Distributor/Location;

OEM Customer;

Distributor Contact;

OEM Contact;

OEM Address;

Email;

Estimated Annual Usage;
Estimated Production Date;
PO#;

Initiated By and Date;
Additional project notes;

PPAP Level (Selection list from level 1 to level ®ith level 6 as
default).

Market
Country Export
Commodity Code

3.1.1.4 Technical Project Parameters

Technical project parameters are used as referghie the user is designing
the system. Therefore, the choices made / entertids section of the interface
will have an impact on the design process. Fietsd in this section of the
interface permit the user to define:

Nominal Flow Rate;

Nominal Pressure;

Oil Type and viscosity;

Typical (operating) Temperature;
Ports Extra-Spacing;

Default Value for Seal Type;
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3.1.1.5 Selecting Default Values

Default Value for Coil Voltage;
Default Value for Coil termination;
Material:

0 Aluminum (Default if the nominal pressure is lesgrn or
equal to 3499 psi);

0 Durabar: CC SG Iron (Default if the nominal pregsus
greater or equal to 3500 psi) ;

o Steel.
Material Finish;
Special Port Spacing for Fittings;
Construction Hole Closures:

0 SAE threaded plugs (Automatically selected if thenihal
pressure is greater or equal to 3500 psi);

o Expander plugs (Automatically selected as defafilthie
Nominal pressure is less than or equal to 3499 P&i¢ user
has the possibility to change it back to Expandiegsp

Special Test/Certification Requirements Attached:
o None;
o Prototype only;
o Production.
Customer P/N:
0 Shown on block:
With HF number;
Without HF number.
o Not shown on block :
With HF number.
Regulatory / Environmental Specifications Apply;
Technical Notes.

Default values are selected so that they will appgadefault in the component
properties interface. If a selection is made arfwfipens that it does not exist in
the component options, the first option availabitk be selected by default. The
fields, which a default value can be set for are:

1. Seal Type;
2. Coil Voltage;
3. Coil Termination.

Note: Default values can be overwritten duringdbefiguration process.

3.1.2 System Design Interface

The system design interface allows designing theahdydraulic circuit that
will be later creating the HydraForce custom mddifdhis interface is split
into two major parts:

1. The parts library;
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2. The diagram editor.

3.1.2.1 Accessing the Main Design Interface

To access the main circuit design interface:

1. Click on the “Project Explorerﬂ;ﬂ button on the “Design”
toolbar;

2. Inthe desired project, click on the “System DeSigranch.

The main display will show the circuit design irisee.

3.1.2.2 Parts Library

The “Library Explorer” is the main tool for selegj components and building
circuits. To access the “Library Explorer”:

L

)
1. Click on the “Library Explorer’ ”J button on the “Design”

toolbar;

2. Browse the various categories using the + sign selécting
various categories in the library.

Or
Use the search engine to find the component you.wan

Components and their description / model code appeahe
component viewer / selector window.

Note: The contents of the library will change degieg on the selected interface
and project type currently used.

3.1.2.2.1 Search Field

The search field allows the user to search throtinghlibrary for a specific
model code or part of model code. When the seartdwinched from anywhere
in the library, the search engine will close tharsh loop by restarting from the
beginning.

3.1.2.2.2 Library Explorer
The “Library Explorer” is a navigational tool. Ii@ws the user to:
View different component categories;

Expand / Contract component categories.

3.1.2.2.3 Component Selector
The component selector allows the user to:
Visualize the component symbols;

Visualize the component description. If selectedhie subfolder, the
complete component description is shown;

The component selector allows the user to dragdaop a component
onto the design area. (See Werking with Componenthapter)
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Figure 3-2: System Design Interface — Project Esgl@nd Library

3.1.2.3 Diagram Editor

The diagram editor is the main part of the softwatais interface is used for
designing the schematic of the manifold desigis tomposed of the following
elements:

Drawing area;
Drawing tools;
CAD elements.

Briefly, it allows the user to:
View the drawing area;
Activate the grid function;
Insert a Title Block;
Zoom in, zoom out and pan the drawing area;
Browse, select libraries and view components;
Insert components onto the drawing area;
Move, copy, cut, rotate and paste components odrénging area;
Connect components;

Access specific component properties dialogs.
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3.1.2.3.1 Drawing Area

The drawing area is a white section onto whichsitpbssible to design the
desired system. The drawing area is limited to 22k®hes. Many tools and
drawings aids are available while in this interfgmémarily:

Page setup;
Grid function;

Zoom function.

3.1.2.3.2 Default Page Setup

The “Default Page Setup” dialog box can be accetisedigh the “File” menu
“Preferences” “Default Page Setup”. It allows specifying the aldf page
format for every new diagram.

Figure 3-3: File Menu — Preferences - Default P&gtup

The “Default Page Setup” dialog box allows the useselect the default
diagram size, orientation and units.
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Figure 3-4: Default Page Setup Dialog

3.1.2.3.3 Current Page Setup

The “Current Page Setup” allows specifying the disiens of the diagram that
is currently in use. It can be accessed:

1. Through the “Design” tab “Settings” group “Current Page
Setup”;

Figure 3-5: Design Tab — Current Page Setup

The “Current Page Setup” dialog box allows the userselect the current
diagram size, orientation, and units.

Note: Those settings overwrite the ones specifidtié “Default Page Setup”.
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Figure 3-6: Current Page Setup Dialog

3.1.2.3.4 Grid Function

The grid is a series of perpendicular lines allapine user to see the horizontal
and vertical alignment of components. This functallows the user to align
components to improve the clarity of the hydraalicuit. To activate the grid:

1. Select the “View" tab “Show” group “Grid".

Figure 3-7: Activated Grid Function
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3.1.2.3.5 Component Snap

3.1.2.3.6 Zoom Functions

Component snap is used to keep all of the compsnemtnectors on a grid
point. It is recommended to keep the snap mode/eactt all time to insure
alignment of the components when placed on the idgaarea.

To activate component snap:

1.

Select the “Design” tab “Layout” group “Component Snap".

The zoom functions are used to change the vielwefitawing or manifold
layout document. There are many zoom tools thabeamsed:

The zoom-in tool:

1.

OR

OR

3.

Click on the “Zoom in” button in the “View” tab
“Navigate” group to make the complete drawing zod+ire

Click on CTRL with +;

Hold down CTRL key and scroll with the mouse button

The zoom-out tool:

1.

OR

OR

3.

Click on the “Zoom out” button in the “View” tab
“Navigate” group to make the complete drawing zod+oat;

Click on CTRL with -;

Hold down CTRL and scroll with the mouse button.

The zoom box tool:

1.

2.

Click on the “Zoom Box” button in the “View” tab
“Navigate” group to make it active;

Make a box on the drawing space around the compsiyen wish
to zoom in.

The zoom-page tool:

1. Click on the “Zoom Page” button on the “View" tab
“Navigate” group;

2. The grid and the components symbols are zoomedrauatso that
all of the components on the drawing area are leisib

The pan tool:

1. Click onthe “Pan”  button on the “View” tab “Navigate”

group;
The mouse pointer takes the shape of a hand;

Move the drawing area and all of the componenti by clicking
and dragging the hand on the drawing area;
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OR

3.1.2.4 Working with Components

De-select the tool by clicking on the icon again.

Hold down the SHIFT button;
The mouse pointer becomes a hand;

Move the drawing surface and all of the componemntsit by
clicking and dragging the hand on the drawing area.

The first step in designing a system is to seladtgosition components onto the
drawing area. More precisely this section dethi¢sfollowing items:

1.

S T o

Dragging and dropping components on the drawing;are
Components representation on the drawing area;
Selecting, deleting, copying, cutting, and pastogmponents;
Rotating and moving components;

Accessing the component properties dialog box;

Components contextual menu.

3.1.2.4.1 Dragging and Dropping Components onthe D  rawing Area

Once the desired component has been found in tiaoent library, the user
needs to do the following steps to insert it ol drawing area:

Select the image of the component in the bottorhgdahe library;

Click and drag the component to the desired lonatm the
drawing area;

An image of the component is dragged along with theuse
pointer.

If the component cannot be dropped at the positiothe mouse
pointer, the cursor changes to an interdiction syinfbircle with

oblique bar). ®
Release the mouse button.

If the position is valid, the component stays iagael and a purple
rectangle (boundary box) with handle points surthog the
component is visible.

The component appears in red. It means that ibiscompletely
configured.

Ports for the component appear in red until thetyoganected to
other ports.

Component labels (satellites) appear besides tmebsly The
“Displayed Information” dialog box allows to choosehat to
display on the schematic.

3.1.2.4.2 Selecting — Single Component

To select a component:

1.

Click on the component. A selected component i$osed in a
purple boundary box.
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Figure 3-8: Selected Component on the Drawing Area

3.1.2.4.3 Selecting — Window Selection
To select multiple components using the seleatiordow:

1. Click and drag a rectangle on the drawing areaemhndt in a tool
mode (pan, zoom, line, etc.).

Everything that is inside the selection box is teekected.
Once multiple components selection is made, compsrean be:

Moved,;

Copied;

Deleted.

Figure 3-9: Multiple Components Selection on thelng Area

3.1.2.4.4 Deleting
To delete a component:

1. Select the component or group of components;
2. Click on the “Delete” button in the “Design” tab
“Clipboard” group;

3. Press the DEL key;

4. Open the contextual menu and select the “Deletefrand.
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3.1.2.4.5 Copying

All links created from the component, see the higkcomponents
section, stay in place.

To copy a component:

1.

3.1.2.4.6 Cutting

Select the component or group of components;

Click on the “Copy” button in the “Design” tab
“Clipboard” group;

Press the CTRL+Reys;

Open the contextual menu and select the “Copy” camin

The component and all its attributes (propertiegnsation, etc.)
are sent to the clipboard.

To cut a component:

1.
2.

3.1.2.4.7 Pasting

Select the component or group of components;

Click on the “Cut”  button in the “Design” tab “Clipboard”
group;

Press the CTRL+X keys;

Open the contextual menu and select the “Cut” contpa

The component and all of its attributes (propertiesentation,
etc.) are sent to the clipboard. The componergrsoved from the
drawing surface.

To paste a component:

1.

Click on the drawing area at the location where wamt to paste
the component;

Click on the “Paste”  button in the “Design” tab
“Clipboard” group;

Press the CTRL+V keys;

Open the contextual menu and select the “Pastetraomd.

Note: A component can only be pasted if it existthe clipboard.
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3.1.2.4.8 Rapid Copy/Paste

To accelerate the Copy/Paste function, press thBRLCHey while moving a
component, this will automatically copy the compaint® the new position.

The mouse pointer changes to when the CTRL key is used.

3.1.2.4.9 Rotating

To rotate a component:

1.

Select a component;

Use the clockwise  rotation command in the “Design” tab
“Layout” group;

Use the counter clockwise rotation command in the “Design”
tab “Layout” group;

Press on the CTRL+R or CTRL+H rotation right shatrtkeys on
the keyboard;

Press on the CTRL+L rotation left shortcut keyshm keyboard;

Select the “Rotate Right” command from the contektuenu;

Select the “Rotate Left” command from the contektnanu.

The rotation of a component will rotate the symbat not the satellite texts
associated to it.

3.1.2.4.10Flipping

To flip a component:

1.

2.

Or

Select a component;

Use the “Flip Horizontal” command in the “Design” tab
“Layout” group;

Use the “Flip Vertical” command in the “Design” tab
“Layout” group;

Press on the CTRL+T keys on the keyboard (Horidpnta

Press on the CTRL+F keys on the keyboard (Vertical)

Select the “Flip Horizontal” command from the cotitel menu;
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7. Select the “Flip Vertical” command from the contgatt menu.

The flipping of a component will flip the symbol uot the satellite texts
associated to it.

3.1.2.4.11 Moving
To move a component:
1. Drag and drop the component to a new position;
Or
2. Select the component and move it using the arrow.ke
The same rules apply if a component is dragged fhaiLibrary”.
!f links are attached to the component, the lindmain attached when moving
it.
3.1.2.5 Contextual Menus

To access contextual menus, right-click with theusgoin one of the following
situations:

Mouse pointer is on Contents of the contextual menu

Component inserted in the drawing area Undo (gr#fyeot available)

Redo (grayed if not available)
Cut
Copy

Paste (grayed if not available)

Delete

Rotate Left
Rotate Right
Flip Horizontal

Flip Vertical

Properties

Help

Empty drawing space Paste (grayed if not available)

Help

3.1.2.6 Viewing Component Properties
To view component properties:
1. Double-click on the component;

2. Select the “Properties” command from the contexinahu of the
selected item.

See the “Component Properties” section of this rbfar more details.

3.1.2.7 Working with Graphical Elements

Inserting a graphical element on the drawing assembles the insertion of a
component but through the use of a drawing toohpBical elements can be
stretched, copied, rotated, deleted and moved.
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Figure 3-10: Drawing Group

3.1.2.7.1 Inserting a Line, a Rectangle, and an Ell ipse

To avoid redundancy in the drawing functions dgdion, only one graphical
object’s drawing procedure is described below.

To insert an ellipse:
1. Select the “Insert Ellipse” button in the “Design” tab
“Drawing” group;

2. Click on the left-mouse button without releasingaitd drag the
cursor away;

3. While dragging, the shape of the object appearschadges with
the mouse movements;

4. Release the mouse button when the object has rkdcbalesired
dimensions;

The graphical object is displayed on the diagram.

5. Repeat steps 1 to 4 for any other graphical olijpénsert in the
diagram.

3.1.2.7.2 Inserting a Text Box and a Picture

To avoid redundancy, the following function destigp starts from releasing
the mouse button in the previous section.

To insert a text box:

1. Repeat steps 1 to 4 of the previous procedure, ngagure the

“Insert Text” tool is selected from the “Design” tab
“Drawing” group, In the input box, type-in the tet include in
the diagram.

To insert a picture:

1. Repeat steps 1 to 4 of the previous procedure makime the

“Insert Image” tool is selected from the “Design” tab
“Drawing” group;

The “Open” dialog box pops up.

2. Select the image you wish to insert in the diagram;
Accepted formats are .JPG, .GIF and .BMP.

3. Click on Open.
The image appears on the diagram.

3.1.2.7.3 Modifying Text Attributes
To modify the text attributes:
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Double-click on the text to modify or select therdperties” from
its contextual menu;

The “Component Properties” dialog box for the teppears.

Change the font of the text. Choices appearingénlist are as per
the Windows installed fonts;

Change the font style. Styles available are Windmtendard:
Bold, Italic and Bold ltalic;

Change the font size;
Add the text effects: Strikeout or Underline;
Change the font color;

Change the font script;

Figure 3-11: Text Attributes Dialog Box

The color selection is done with the following diglbox:
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Figure 3-12: Color Picker

3.1.2.7.4 Modifying Graphical Element Attributes
To change the outline of a graphical element:
1. Select the element;

2. Using the following buttons in the “Design” tab “Drawing”
group, define the line attributes of the element.

Figure 3-13: Graphical Element Attributes

The selection of colors is done through the usa &¥indows standard color
selector.

The selection of the line type is done via a polivd menu.

The selection of the line thickness is done viailkgoown menu.

Note: The color and thickness tools can be usednfodifying the valve
symbols as well.

3.1.2.8 Displaying Connection Port Names

To display the port names of the components:
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1. Select the “View” tab  “Show” group “Connection Port
Name”;

The port name/number will appear in a bubble. Tteynot be moved
or modified.

2. To display a different port number, use the tewl to create a
custom ID.

3.1.2.9 Displaying Connection Ports
To display the ports (small circles) on the compuse
1. Select the “View” tab “Show” group “Connection Port”;

The ports will appear or disappear depending oin therent state.

3.1.3 Component Properties

The “Component Properties” dialog box can contaimr foranches that are used
to:

Component Configuration:
o View the component description;
0 Select the component model;

o View the component technical properties (ex: “Floavid
“Operating Pressure”)

0 Select to engrave the label of the component on the
manifold;

o View the component symbol;
0 Select specific options for the component;

0 Mark this component as a special one, so the user c
enter a special model code.

o View the current component “Model Code” (P/N);
o View the component cavity name;
o View the component price;

Displayed Information:

0 Select some component information to be displayed o
the system design page;

o Add a comment;
o Edit the component label.
Service Port:
o Defined a component buried under it;

o Allow to indicate on the “System Design” displayath
there is a buried component.

Catalog Information:
o View additional information on the component;
o View the component PDF catalog file.
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To access the “Component Properties” dialog box:
1. Double-click on the component;
Or

2. Select the “Properties” command from its contextuahu.

Figure-3-14: Component Properties Dialog

3.1.3.1 Selecting a Component Model

Component model selection is the first step indbefiguration of a component.
Select the expected component model from this filslsp down list. This will
update the component options fields as well asNtael Code” number.

3.1.3.1.1 Configuring the Component Model Code

To configure the model code, select the desirebogtin each of the pull-down
menus. Each component is defined as per the compspecific attributes.

Selection menus are dynamic, meaning that the otntf the pull-down lists
will be consequential to the previous choices.

If a default value for certain options has beernngef in the “Project Properties”
interface (seal, coil, termination) the pull-dowemus will default to that value.
However, it can be overwritten. Otherwise, theadé#fis blanked represented
by the choices “None” or “?".

If a modification is made in an option field anditpacts another field, the
second field is then automatically updated. If inevious choice still exists, it
stays, if it does not, it resets to a blank value.
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Figure 3-15: Component Properties Dialog — Compdr@onfiguration

3.1.3.1.2 Incomplete Component Model Codes — Compon  ent Display

Components that have an incomplete model codetaladield left blank in the
component options or when the “Component PropérSeseen has not been
opened, appear in red in the “System Design” dociime

Furthermore, even though the user fills up all comgnt options in the “Project

Parameters” interface and a default model codevasladle for a component,

that component will still appear in red as longtls user has not open the
“Component Properties” dialog box and click on tAeply” button.

3.1.3.2 Options Having an Impact on Component Symbo |

Some options selected in the pull-down lists wél/é an impact on the symbol
that represents the component on the drawing auea, as “Manual Overrides”
and “Screens”.

When one of these options is selected in the &sid the “Apply” button is
clicked, the component symbol is automatically upddo reflect these changes.

Once the component symbol has been updated iteis tteated as a normal
component.

3.1.3.3 Component Identifier (ID) — Automatic Numbe  ring

The component “Identifier” is unique to each comganon the drawing area.
The software will automatically generate an ID éach component inserted on
the diagram based on the following rules:

1. The first two letters of the ID correspond to tivstftwo letters of
the component model code;
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2. The following two digits are a sequential numbefunction of the
first two digits. Example: the first valve will b8V01, the second
CV02 and so on.

Note: There is no check for “Component ID” uniqueneThe “Component
Label” can be edited in the “Displayed Informatiodialog box, but not the

“Component ID”. The “Component ID” is a sequentiaimber and will always

take the value of a free number or increment tbedeaailable one. For example:
There is SV1, SV2, SV4 and SV3 was deleted. Theinsarted component will

have the “Component ID” SV03. The next componaseited will take the ID

SV5.

3.1.3.4 Component Cavity

For each component, a cavity is identified. Thisity is defined as per the
specific component options found in the manufactsreatalog. Furthermore,
the corresponding cavity will appear in the “Comeoh Properties”
“Component Configuration” dialog box.

3.1.3.5 Displayed Information

The information listed in this dialog box is dispdal on the diagram, but only if
the box left to the field is checked. Standard rinfation is displayed and
positioned beside the symbol. The text displayedhendiagram can be moved
but will always keep a relative position to the gament. If the component is
moved, the text boxes (satellites) move accordingly

Figure 3-16: Component Properties Dialog Box — Dased Information

3.1.3.6 Catalog Information

This section will bring up the PDF catalog pagetfa current component model.
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Figure 3-17: Component PDF Data Sheet

3.1.3.7 Viewing Custom Components

Custom components are found in the “Library” asckl@oxes with a certain
number of connection ports. Those can have from@®gorts.

Custom components are used to represent compotiestsare not in the
“Library”. The “Component Configuration”, “Displage Information” and
“Service Ports” branches are available but not'@etalog Information”.

The component options available are:
Part Number;
Manufacturer (defaulted to HydraForce);

Special Price;

A w DR

Cavity Type.
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Figure 3-18: Viewing of a 6 Ports Custom Component

3.1.3.8 Net Adder Component

This component allows entering prices that are tfionaf component quantities
ranges.

In its dialog box, the “Net Adder” has the followjoptions:
o Part Number;
o Manufacturer;
o 5 x“Quantity” levels and their related “Price”;
o Cavity Type.

In the report pricing section, the “Net Adder” coomgnts are presented in a
separate sub-section. In this sub-section, theingridevels defined in the
component are showed. The total price of the m&hifall not include the “Net
Adder” components.

The “Net Adder” properties dialog box looks like:
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Figure 3-19: Net Adder Component (Component Corditn)
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3.1.4 Creating a Design

3.1.4.1 Connecting Components
To connect components:

1. Click on one of the symbol connection ports to wefthe starting
point. The connection ports appear in red when mpoment is
inserted onto the drawing area and still not cotetsc
The mouse pointer takes the shape of a c‘JTs.

2. Each click, other than on another connection piefines a new
elbow in the link;

3. Click on another port to create a connection. Tileik established
between the two components;

4. Double clicked on the drawing where there is noneation port.
The link will terminate at that point with a contiea port at its
end.

The mouse pointer reverts to its initial shape ottee link is
finished, as described in steps 3 and 4.

3.1.4.1.1 Modifying a Connection Line (Link)
To modify the shape of a link:
1. Select the link to modify;

The link assumes the selection color and handlesdasplayed
along it.

2. Click and hold the mouse button on one of the liakdle;
The mouse cursor takes one of these shapes depeodirthe

selected handle , or

3. Drag the cursor to modify the link path;

Figure 3-20: Modifying the Shape of a Link

4. Release the mouse button.
The link is modified.
The mouse pointer reverts to its initial shape.
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3.1.4.1.2 Link Crossing Jump and Connection

When two links cross each other without connectintine jump will be
affected to one of the two lines. Whilst two lintk&it connects to each other
will do so with a connection point (black dot).

J
]

Figure 3-21: Line Jump and Line Connection

3.1.4.1.3 Configuring a Connection Line
3.14.13.1 Configuring the Default Appearance of  a Connection Line

The default appearance of each line can be changbé “File” menu “Preferences” “Options” of
the application}. See “Preferences/Options” Chapter

Possible line types are:
Line type Default Appearance (Example) |

Pressure Solid Black Line

Return Solid Black Line

Pilot Short Dashed Black Line

Drain Short/Long Dashed Black Line
Load Sense Short/Long Dashed Black Line
Other Solid Black Line

The “Other” connection line is a special casegdi$ault appearance could be modified from the nibbo
The first time the application is launched, itsaléf value will be the same as the pressure life T
“Other” line keeps the last changes configuration.

The standard line types can be modified too, bis case information will be added to the naméhef
type to indicate that the default value has beedified. Example: Pressure Line (Modified)

3.14.1.3.2 Modifying a Connection Line from the R ibbon

Figure 3-22: Modifying a Connection Line
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3.14.1.33 Behavior for the modifications of Conn  ection Line

Figure 3-23: Connection Lines Behavior

The user can choose among predefined and custonection lines when he draws the schematic.

Predefined connection Lines

The “usual” connection lines are predefined in‘Bptions” dialog (Preferences menu):
- Pressure Line
- Drain Line
- Pilot Line

“Other” (or Modified) Connection Line

The user can use a specific configuration (ColtyleSand Thickness) using the “Other” option. listh
case, he can change the color, the style and i¢le&ss from the ribbon. Also,

3.1.4.1.3.4 Use Case 1: Select the Connection Line

Type before draw it (No connection line selected
on the schematic)

If no connection line is selected on the scheméiie list box displays the current connection tgpkich
will be used for each new connection line). Therusa change the current line type by selecting a

different value.
Type Sressure Ling [ iz Shyle
D/C Direc Pressure Line = Thickness
o1 Inserl Drain Line L color
Pilot Line =
Return Line

Inad S=nse line

Other

Figure 3-24: Connection Lines Selection

The three buttons allowing the modification of tt@or, style and thickness are enabled. If onéhesé¢
predefined values is modified (and different), x tgopears near the line type in the list box.
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Beturnline

Load Sense Line

o |

Othear

Figure 3-25: Connection Lines Selection — Modified

If a predefined type is selected in the list baxd af the color, style or thickness is modified hvihe
same value, the predefined type is still selected.

The values selected in the list box will be usadefach new connection lines drawn on the schematic.

3.1.4.1.3.5 Use Case 2: Modify an existing Connecti on Line Type on the schematic

If one or more connection lines are selected, itebbx displays the type of the selected connastidf
there are different connection types in the satectihe list box will be empty.

If one or more connection lines are selected, 8& an change the type of the selected connediipns
selecting a different value.

If one or more connection lines are selected, & nan change the color, style and thickness.

If a predefined type is selected in the list baxd af the color, style or thickness is modified hvihe
same value, the predefined type is still selected.

3.1.4.1.3.6 Use Case 3: Behavior when a projectis open

When a project is opened, it uses the “Predefireddes” of the user to draw the predefined connactio
lines.

Example: If a project is created on the computaslng some black predefined pressure lines, ther col

of the connection lines will be black. If the prcjes open on another computer2, with red preddfine
pressure line, the connection lines will be dispthin red.

3.1.4.1.3.7 Configuring a Connection Line from the Contextual Menu

As different line types exist in the hydraulic cifcdesign, it is possible for the user to selbetdifferent
line type from the line contextual menu (right klion the line). This will allow the user to represéhe
lines differently on the schematic.

This line type change modifies only the selectegheation lines.
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Figure 3-26: Selecting Line Type

3.1.4.1.3.8 Configuring a Connection Line from the Properties Dialog

The line properties dialog allows configuring theels technical data (and these properties can be
exported to Automation Studio)

The technical data should at least include thefahg parameters:
Diameter
Length
Material
Maximum Pressure
Maximum Temperature
Heat Transfer Coefficient
Maximum Flow
Internal Roughness
Elevation

Example of the line technical data properties @jalo

Figure 3-27: Line Properties Dialog — Technical Rat
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3.1.4.2 Creating a System Boundary

The “System Boundary”, or manifold border, is usediefine the limits of the
manifold in a circuit diagram.

To create a manifold border:
1. Select the “System Boundary” component from théofary”;

2. Drag and drop the “System Boundary” anywhere ohédrawing
area;

3. Using the handles, stretch the border to the ddsiseze,
encompassing all components that are included énntilanifold
block.

Figure 3-28: Manifold Border

3.1.4.3 Adding Ports to the Manifold

The manifold ports are components used to defireciinnections that will
appear on the manifold once it has been completegigned.

To insert a port:
1. Select the “Connection Port” component from thebthary”;
2. Click and drag the port onto the drawing area;

3. Double click on the “Connection Port” or choosedperties”
from its contextual menu.

4. In the “Component Configuration” branch, enter tbiéowing
“Component Options”:

Extra Port;
Port Style;

Port Size.

Note: Each “Port” inserted in the system designgdien will appear in the
“Manifold Library” used in the manifold layout intaces.
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Figure 3-29: Connection Port Component Properties

3.1.4.4 Adding Orifice Discs

Orifice disks are treated as other components.ifi$ertion is done in the same
manner as the other components. These discs havelithwing properties:

1. Disc Diameter;
2. Drill Thru Diameter.

Orifice discs must be connected to the valves parnber 1. A validation
mechanism is included in the software to produaeaaning if this is not the
case.

3.1.4.5 Adding Orifice Plugs

Orifice plugs are treated as other componentsinertion is done in the same
manner as the other components. These plugs havelkbwing properties:

1. Size;
2. Orifice Diameter;
3. Adhesive.

3.1.4.6 Adding Other Components

“Other Components” are not HydraForce componentsthey can still be used
to make a complete schematic. These componentpamgs, cylinders, filters,
tanks, motors and many more. The options that defiase components are:

1. Part Number;
2. Manufacturer;
3. Special Price;
4. Appear on the Report (Not check by default).
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3.1.5 Manifold Layout Interfaces

The manifold layout interfaces allow to positiore tbomponents physically on
the manifold block faces. The components repreientashowed in the
interfaces are realistic. The components size dmapes are represented as
envelops that needs to be taken into consideraten positioned. The
manifold extrusion and length may also be optimized taking care of
interferences between components cavities locatéukei block.

The interface is composed of two major parts:
1. The “Manifold Library”;
2. The “Manifold Layout” editors;

There are two manifold layout editors. The user mvayk with any one of those
at their convenience. Every change done in onefade will immediately affect
the other one.

There is the “2D Manifold Layout” interface, whighan orthogonal view of
each of the manifold six faces.

Figure 33038 2D Manifold Layout Interface

The second interface is the “3D Manifold Layouthish is an isometric view
of the manifold block. It can be rotated to vieveleaf its faces.

3-65



HYDRAFORCE HydraForce i-Design User's Manual

Figure 33132 3D Manifold Layout Interface

Note: Leave the manifold layout interface blankirtdicate a designer’s choice
for the layout.

3.1.5.1 Components not on the Block

This feature is used to help the user to easilgtiflethe components, while into
the “System Design” document. When activated, carepts not yet located on
the block are shown in blue, while the located congmts are shown in usual
black color.

Note: It is greatly recommended to use this featarconjunction with a split
screen environment, “System Design” side-by-sidéh vlie 2D or 3D
“Manifold Layout” document, where the user can dragd drop
components directly from the “System Design” to ‘i\Nfald Layout”
document.

The “Components not on Block” feature can be atéid from the
“View” tab “Show” group when the “System Design” document is
active.

3.1.5.2 Manifold Layout Library

The “Manifold Library” uses the same interface laes tSystem Design Library”.
Differences lie in the components that populate libeary. Three major
component categories are included in this library:

1. Manifold Ports;
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1. Components;
2. Mounting Holes;

The “Manifold Library” is automatically populateditiv components inserted in
the “System Design” document.

Note: Accessories are not showed in the manifoldily. They are component
options.

3.1.5.2.1 Manifold Ports

The manifold ports are the same “Connection Pdhat have been inserted and
configured in the “System Design” interface. In tHebrary”, they are
identified by the same identifier that is definedlie “System Design” interface.

Figure 33240 Manifold Layout Library

3.1.5.2.2 Manifold Components

Components found in the “Components” section of“tanifold Library” are
taken directly from the “System Design” interfadéhey are represented with
the hydraulic symbol. Their identifiers are the saas the ones defined in the
“System Design” interface.
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Figure 33341 Component in the Manifold Layout Library

3.1.5.2.3 Mounting Holes

Mounting holes do not appear in the “System Desigriérface. Only one
component appears in the manifold library. That eacomponent can be
inserted several times on the manifold block asired.

3.1.5.3 Manifold Layout Editors

The 2D and 3D manifold layout editors allow posititg of the various
components on the manifold block. That is requiteddefine the manifold
physical parameters.

3.1.5.3.1 Inserting Ports

The insertion of “Ports” is the same as the ineartif other components in the
“System Design” interface; the component can bggkd and dropped from the
“Manifold Library” onto one of the manifold surfageThe positioning and
manipulation of components and satellite textsofelthe same rules as for the
“System Design” interface. The size and identiffeat are defined for the “Port”
appear automatically beside it.

3.1.5.3.2 Deleting Ports
Deleting “Ports” is done in one of two followingaws:
1. Select the “Port” and press thelETE key;
2. Select the “Delete” command from the “Edit” conteadt menu.

The deleted port will return to the “Manifold Libsé and be
available for re-insertion.
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3.1.5.3.3 Managing Ports

If a port is deleted in the main design interfattes, corresponding port is also
deleted in the manifold layout editors.

If a port's ID is changed in the main design ireesd, the corresponding port is
renamed in the manifold layout interfaces.

A port cannot be pasted/copied in the manifold laeglitors.

3.1.5.3.4 Inserting Components

The insertion of components in the “Manifold Laybeditors is done in the
same way as in the “System Design” interface. Beliha component, drag and
drop it onto one of the manifold faces. The commbroan be dropped only if it
is on one of the manifold faces.

3.1.5.3.5 Component Management

If a component is deleted from the main designriate, the corresponding
component is also deleted from the manifold layamlitors.

If a component label is changed in the main desitgrface, the corresponding
component is renamed in the manifold layout intefa

A component cannot be pasted/copied in the manifgidut editors.

3.1.5.3.6 Inserting Mounting Holes

The “Mounting Hole” component is available only tine “Manifold Layout”
documents.

The insertion is done in the same way as all ofdfier ports or components.
The “Component Properties” dialog box is then usegroper configuration.

To access the “Component Properties” dialog box bouclick on the
“Mounting Hole”.

To “Mounting Hole” options are:
1. System Unit (Imperial or Metric);
2. Type;
3. Size;
4. Depth.
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Figure 33442 Mounting Hole Component Properties Dialog Box

3.1.5.3.7 Inserting Dimensions
To insert an ordinate dimension (default):
1. Select the “Ordinate Dimension”  button in the “Design” tab
“Block” group;

2. The first point of the dimension automatically altes to the
reference corner (see Reference Axis for more Idgtavhile
anchor points are displayed on each block corndredements on
the block;

Move over the desired anchor point;

Click the left mouse button to create at the samee,t the
dimension at the origin and the dimension at thehanpoint;
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Figure 33543 Ordinate Dimension Lines

To insert a linear dimension:
1. Click on the arrow below the “Ordinate Dimension” button in
the “Design” tab  “Block” group;

2. Select the “Linear Dimension” option in the comhxb

Figure 33644 Dimension Type Selection

3. Anchor points are displayed on each block cornerelaments on
the block, move over the desired anchor point;

Click the left mouse button to create the firsesid the dimension;
Move over to the next desired anchor point;

Click the left mouse button to finalize the dimemmsbetween the
first and second anchor points;
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Figure 33745 Linear Dimension Lines

3.1.5.3.8 Modifying Dimensions
To modify the location of a dimension:
1. Click the left mouse button and hold your clicktbe dimension;
2. Drag the dimension to the new location;

3. Release your click;

Figure 33846 Changing Dimension Location
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To modify the properties of a dimension:

1. Double-click on the dimension to open its “DimemsRroperties”
dialog;

2. Make the changes and click on “OK”;

Figure 33947 Dimension Properties Dialog

To modify the default options of the dimension:

1. Click on the arrow below the “Ordinate Dimension” button in
the “Design” tab  “Block” group;

2. Select the “Default Dimension Options” in the contmx;

Figure 34048 Default Dimension Options

3. The “Default Dimension Options” dialog opens. Mdke changes
and click on “OK”". These changes will take effepba newly
created dimension;
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Figure 34149 Default Dimension Properties Dialog
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3.1.6 Manifold Manipulations

The following functionality is available for bothamifold layout interfaces (2D
and 3D).

3.1.6.1 Faces Labels

Each block face has a stamped label name (Frook, Bap, Bottom, Left or

Right)
3.1.6.2 Zoom
The user can zoom in and out by using the mousdl scrthe zoom functions
from the “View” tab.
If the mouse is used, the zoom is focalized orctrger of the 3D view.
3.1.6.3 Pan

The user can use the panning function from the¥igb to move the whole
view in any direction.

The other method is to move the mouse by holdiegkhFT key or the
SPACEBARON the keyboard.

When the “Pan” mode is activated, the cursor chemgth the following image:

3.1.6.4 Rotate

The user may rotate the 3D view by using the whattbn in the 3D view and
moving the mouse around.

The “Rotate Block” tool in the “View” tab can alde used to rotate the
manifold block.

When the “Rotate Block” mode is activated, the ourhanges with the
following image:

When using the “Rotate Block”, a click and drag@tibn the manifold will
then rotate the view.

The ESC key cancels the “Rotate Block” mode, atarneto the “Select” mode.

3.1.7 Manifold Layouts
The 2D and 3D manifold layouts may be configuredeémeral ways. This
section describes how to activate the followingwfeatures:
Transparency;
Components;
Grid;
Reference Axis;
Leader;
Components Label;
Interferences;
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Dimensions;
Placement Locks.
3.1.7.1 Transparency

The 2D and 3D manifold interfaces may be configucele visualized in a solid
view or a transparent view. By default, the blocknifiold view is solid.

Figure 3425Q Transparent vs. Solid View

There is 2 ways to change the transparency setting:

1. By clicking on the “Transparency” button in the “View” tab
“Show” group.

2. Selecting the “Transparency” command in the coni@xmnenu of the
block manifold.

Figure 34351 Transparency Option
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3.1.7.2 View Components

The 2D and 3D manifold interfaces may be configuteddisplay only the
cavities portion of the components in transparésiwyBy default, the complete
components are displayed.

Figure 34452 View of the Complete Components vs. the Ca\@ligy

There is 2 ways to change the “Components” setting:

1. By clicking on the “Components? button in the “View” tab
“Show” group.

2. Selecting the “Components” command in the contdxtuenu of the
block manifold.

Figure 34553 View Components Option
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3.1.7.3 Manifold Grid

The 2D and 3D manifold interfaces may be configueedisplay the snapping
grid. By default, the grid is not displayed.

Figure 34654 Grid in 3D Manifold Layout

There are 2 ways to change the “Grid” setting:

1. By clicking on the “Grid” button in the “View” tab  “Show”
group.

2. Selecting the “Grid” command in the contextual menfuthe block
manifold.

Notes: Grid properties can be changed from thed'®roperties” dialog in the
“Design” tab  “Component” group.

3.1.7.4 View Reference Axis

The 2D and 3D manifold interfaces may be configucedisplay/hide XYZ axis
at the (0, 0, 0) coordinate. By default, the agiadt displayed.

Figure 34755 Reference Axis
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There are 2 ways to change the “Reference Axiginget

1. By clicking on the “Reference Axis” button in the “View” tab
“Show” group.

2. Selecting the “Reference Axis” command in the cettal menu of
the block manifold.

Figure 34856 View Reference Axis Option

3.1.7.5 View Leader

The 2D and 3D manifold interfaces may be configut@dlisplay/hide a line
going from the components to theirs identifiers. &gfault, the line is not

displayed. This is useful to easily figure whichtentifiers goes with each
components.

Figure 34957 Lines Showing the Owners of the IDs
To change the “Leader” setting:

1. Click onthe “Leader” button in the “View” tab “Show” group.

Note: The reference lines will follow the corresgorg IDs when they are
moved.
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3.1.7.6 View Component’s ID

The 2D and 3D manifold interfaces may be configuteddisplay/hide the
component’s IDs. By default, the component’s |Ds @displayed.

To change the “Component’s ID” setting:

1. Click on the “Component’s Label” button in the “View” tab
“Show” group.

It is possible to configure the identifiers font bipuble clicking on each of
them. The identifiers can also be moved aroundefscting and dragging them.

3.1.7.7 View Interferences

The 2D and 3D manifold interfaces may be configuteddisplay/hide the
physical cavities interferences in red. By defaihlg interferences are displayed.

Figure 3505& Components Interfering

There are 2 ways to change the “Interference”regtti

1. By clicking on the “Interference” button in the “View” tab
“Show” group.

2. Selecting the “Interference” command in the contektmenu of the
block manifold.

Figure 35159 View Interferences Option
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3.1.7.8 View Dimensions

The 2D and 3D manifold interfaces may be configuteddisplay/hide the
dimensions. By default, the dimensions are disglaye

To change the “Dimensions” setting:
1. Click on the “Dimensions” button in the “View” tab  “Show”
group.
It is possible to configure the dimensions font duble clicking on each of

them. The dimensions can also be moved around ke¢gts® and dragging
them.

3.1.7.9 View Placement Locks

The 2D and 3D manifold interfaces may be configuteddisplay/hide the
placement locks. By default, the locks are dispdaye

To change the “Placement Locks” setting:

1. Click on the “Placement Locks” button in the “View” tab
“Show” group.

3.1.7.10 Flat View

In the 3D interface you have the “Flat” view. Tidly go in “Flat” view, double click on the desite
face.

To see the isometric view after activating the flegw, simply rotate the manifold by pressing oe th
wheel button and moving the mouse in the main displ

Figure 35260 3D Top Face in Flat View
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3.1.8 Manifold Components Configurations

Once a component has been inserted on a manifo& tfee user can modify
various parameters to their exact specificatiorige Tollowing configurations
can be applied:

Set Custom Component Dimension;
Set Component Location;
Rotate and Move Components;
Lock Component Position;
Restraint Component to Surface;
Counterboring;
Grid Properties.
We are also describing how to assign notes to afaldrfiace at the end of this

section.
3.1.8.1 Set Custom Component Dimension

Custom components are not HydraForce components,ithis possible to
position them on the manifold block. Custom compusehave unknown
dimensions and shapes, so you need to specify properties. To do this:

1. Insert the custom component from the library to ofi¢he manifold
face;

2. Right click on it and choose “Set Dimensions...” frdine contextual
menu;

Figure 35361 3D Set Dimensions

3. Select the envelop shape in the dialog box thahege
4. Enter the dimensions of the component.
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Figure 35462 Custom Component Envelop Dimensions

Note: Cavities envelops shapes and sizes will bed ug signal
interferences with other cavities or the manifaiges.

3.1.8.2 Set Component Location
Components can be moved in three different ways:

1. By selecting a component and dragging it with theuse on any
manifold face;

Note: The movement is restricted to one face ifarthian one component
is selected at a time.

2. By selecting a component and using the keyboamiarto move it.
The component movement is restricted to its curfacg. This works
only while in the orthogonal (2D) view;

3. By right clicking on the component and choosingt“Becation” from
its contextual menu.

Figure 35563 Set Location Command

Then enter the X, Y, Z position coordinates in thielog box that
opens. Those coordinates are relative to the opgint showed by the
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3.1.8.3

for more details)

Figure 35664 Set Location X, Y, Z Fields

Note: The coordinates must be on the same faceenther component is
currently located. This is the reason why therenie coordinate that cannot
be edited.

Rotate a Component

Components and accessories can be rotated soehears optimize the block
manifold space. To do this:

1. Right click on the component to select it and digpits contextual
menu.

2. Choose the “Set Angle” command;

Figure 35765 Set Angle Command

3. Type in the desired angle in the “Component Angl&log box that
opens;

Figure 35868 Component Angle Dialog

4. Click on “OK".

The manifold layout views are immediately refreshedlisplay the new angle
of the modified component.
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The “Flip Left” and “Flip Right” tools in the “Layat” toolbar can also be used
to quickly rotate the selected component by 45@®d&grees counter-clockwise
or clockwise. The angle used depends on the sdlectmponent.

3.1.8.4 Lock Component Position

If a component position is a constraint for thecklananifold design, the user
can lock the component position so that it cannetnhoved or displaced

afterward.
There is three ways to lock the position of a congrd on the manifold:
1. By using the “Lock Component Position” tool in the
“Manifold Layout” toolbar;

2. By right clicking on a component and choosing “Ldegsition”
from its contextual menu;

Figure 35967 Lock Position Command

3. By right clicking on a component and choosing tBet‘Location”
from its contextual menu.

Then select the “Lock Location” radio button in tHeonstraint”
area of the “Set Location” dialog box.

Figure 36068 Lock Location Radio Button

Note: To unlock the component position choose tlerte” radio
button in the “Constraint” area of the “Set Locatialialog box.

A green pin is displayed over the component in the manifoldws to
indicate that it cannot be relocated.
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3.1.8.5 Restrain Component to Surface

If a component position is restricted to a facehef block manifold design, the
user can restrain the component position so thearinot be moved outside of
the selected face.

There is several ways to restrain the position @draponent on the manifold:

1. By using the “Restrain Component to Surface” tool in the
“Manifold Layout” toolbar;

2. By right clicking on a component and choosing theck on Current
Face” from its contextual menu.

Figure 36169 Lock on Current Face Command

3. By right clicking on a component and choosing “Setation” from
its contextual menu.

Then select the “Lock on Current Face” radio buttoractivate the
constraint.

The “Preferred Faces” choice is used only for doeutation purpose.
The software will not restrain the component lamatin this case. To
do this, choose the “Preferred Faces” radio butistead. Then add the
preferred faces to the list going frorfitb 6".
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Figure 3627 Preferred Faces Defined in Set Location Dialog<Bo

A blue pin is displayed over the component in the manifoldws to
indicate that it is restrained to the current face.

A yellow pin is displayed over the component to indicate thatsi
restrained to several faces.

3.1.8.6 Counterboring

After being placed on an orthogonal projection nrame of the isometric view
faces, a valve can be sank into a counterborerfate a counterbore:

1. Right click on a component in a manifold layouteirfiace;

2. Choose “Counterboring” from its contextual menu;

Figure 36371 Counterboring Command in the Contextual Menu
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3. Configure the depth and the diameter of the desicethterboring for
this component.

Figure 36472 Counterboring Dialog Box

Note: The minimum values are: Depth of 0.031 ird Brameter of 1.188 in.

3.1.8.7 Manifold Grid Properties

The grid properties can be configured for the 2@ 8D manifold interfaces.
The unit defined when the project has been creataded.

Figure 36573 Manifold Layout Grid Properties Dialog Box

Figure 36674 Manifold Grid

To open the “Grid Properties” dialog:

1. Click on the “Grid Properties” button in the “Design” tab
“Component” group.

Notes: Do not forget to activate the “Grid” optionthe “View” tab  “Show”
group to see the grid lines.
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3.1.8.8 Assigning Notes to the Manifold Faces
Notes can be added to each face of the manifoltkblfo create a note:
In orthogonal view (2D):
1. Right click on the faces where you want to addrtbee;

2. Select “Set Note” in the contextual menu;

Figure 36775 Set Note Command in the Manifold Face Contextexiu

3. Type in the note;

Figure 36876 Set Note Dialog Box

4. Configure the desired text font by clicking on trent” button.
A note is now displayed below the face.
In isometric view (3D):

1. Double click on the face where the note must appeatisplay it in
flat mode;

2. Repeat the same steps as in the 2D view.

Figure 36977 Note Added to the Manifold Left Face
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3.1.9 Manifold Dimensioning

When a new project is created, the manifold haslgiireed dimensions. You
can read the current extrusion size and lengtherstatus bar.

Figure 37078 Extrusion Size and Length in the Status Bar

There are three ways to modify the block manifae's
By dragging face edges;
By using the “Dimensions” dialog box;
By using the automatic shrinking feature called fixact Block”.

3.1.9.1 Resizing by Dragging the Edges

Modification to the manifold dimensions can be ddmedragging the edges.
Depending on the dragged edge the dimension chaifigee done on the length
or the extrusion. To do this:

1. Choose “2D Manifold Layout” in the project explorer
Or

Choose “3D Manifold Layout” and double click onacé to display it
in “Flat mode”.

2. Activate the resizing mode be clicking on the “Sheesize Handles”
tool in the “Design” tab  “Block” group.

Selection boxes with handles will appear on the ifokh layout
interface;

Figure 37179 The Manifold Layout Interface in Resizing Mode
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3. Grab one of the handles, which are the little sggi@an the selection
lines around the faces, and drag it with the mouse.

4. Repeat dragging the edges until you obtain a biaefits your need.

Notes:

An edge cannot be moved if it implies that a congrdnposition becomes
illegal.

When dragging a manifold edge, the extrusion widirease or decrease to the
next standard size.

3.1.9.2 Resizing using the Dimensions Dialog Box

The manifold dimensions can be modified from theatifold Dimensions”
dialog box by choosing “Design” tab “Block” group  “Block Dimensions”.

Figure 3728a@ Manifold Dimensions...

This opens the “Manifold Dimension” dialog box tlaibws resizing precisely
the extrusion and the length of the manifold block.

Figure 37381 The “Manifold Dimensions” Dialog
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To resize the extrusion:
1. Select the desired “Extrusion Size” from the praus list;

2. Select the direction in which resizing should baeldy checking the
corresponding boxes;

If two opposed extrusion checkboxes are selectenh tesizing is done
symmetrically in the two directions. Else it wilhly be done in the
checked direction.

If two opposite directions are unchecked, the “&sion Size” pull-
down list will only show choices using the currelinension for this
side.

Note: The available extrusion sizes in the pull-dolist depend on the
components envelop inserted in the manifold block.

To change the manifold length:
1. Enter the desired value in the “Length” field;

2. Select the direction in which resizing should baeldy checking the
corresponding “Length” boxes;

If both extrusion checkboxes are selected, thernzings is done
symmetrically in the two directions, else it wilhlg be done in the
checked direction.

Note: The minimum length permitted, displayed & tight of the “Length”
field, depends on the components envelop insentéaki manifold block.

3.1.9.3 Automatic Block Shrinking

The “Automatic Block Shrinking” feature allows toutamatically find the
minimum extrusion and length size by closing eadanifold faces from each
other until cavities envelop interferences are cetk

To shrink the manifold dimensions automaticallyuyoneed to click on the

“Compact Block” button in the “Design” tab “Block” group.

3.1.10 Parts List Interface

The parts list interface is a simple BOM of thereut design. It displays the
information of the components that have been irdednd configured in the
system design interface.

This list can be copied and pasted into any Miditosompatible spreadsheet
application.
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Figure 37482 Parts List Interface

All of the information found in the parts list imface is defined in the
“Component Properties” dialog box.
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3.2 Creating a “Price Components” Project

The “Price Components”project is like a shoppingt.ci allows the user to
specify components individually for reasons liketipg replacements or spare
parts.

3.2.1 Project Parameters Interface

In the case of a “Price Components” project, thetises “HF Use Only”,
drawing formats and “Technical Parameters” are rexdo The properties:
“PPAP Level", “Estimated Annual Usage”, “Prototy@ty” and “P.O #" are not
used and thus are grayed out.

All the active fields are the same as in a “Priddamifold” project.

A new field is added in this case, which is the s&unt Level’. This field
allows the user to enter a global discount on el listed components. This
discount level can be overwritten for every compuneén the “Price
Components” interface. (See next section 3.2.2).

Figure 37583 Project Parameters Interface
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3.2.2 Price Components Interface

The “Price Components” interface is a table with d®umns: Item, Model
Code, Coil, Valve Housing, Seal Kit, DescriptioripW, Operating Pressure,
Configured Price, Discount %, Quantity and Total.add a new part to the list:

1.

Search the desired component in the “Library”;

Note: The “Library” of a “Price Components” projeist different
from the “Price a Manifold” project. It containsdifferent list of
components.

Drag the component from the “Library” into the spusheet.
Consequently, the sheet will add a row for that;par

A component that is not fully configured will havés
characteristics displayed in red;

Double click on a row in the spreadsheet to open“@omponent
Properties” dialog box that allows to modify thengmnent
options;

Adjust the discount percentage and the desired tijjigan by
clicking in those fields in the spreadsheet andypjng the correct
numbers.

The line total is automatically adjusted and theltrice list is
displayed at the bottom of the interface

Note: The default values in the “Discount %" colueue equal to
the value in the “Discount Level” of the “Projecam@meters”
interface. If the value of the “Discount Level” the “Project
Parameters” interface is modified, the “Discount &%umn in the
spreadsheet will be updated accordingly. A messdbjalert the
user that he will lose the previous modificatioesrhade.
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Figure 37684 Price Components Interface
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3.3 Revision History

The “Revision History” dialog box is used to trattle changes made on the
manifold design project.

In this section we will:
1. Describe how to access the “Revision History” digtmx;
2. List the fields available;

3. See how to create and view revisions.

3.3.1 Accessing the Revision History
There is several ways to access this dialog box:

1. Through the “Revision” command in the “File” menu Project;

Figure 37785 Revision in the File Menu

2. By right clicking in the project name in the “ProfeExplorer” window
and selecting “Revision” in the context menu;

Figure 37886 Revision in the Project Explorer Context Menu
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3. By clicking on the “Revision” button in the “Projedarameters”
interface;

Figure 37987 Revision Button in the Project Parameters Inteefa

4. When the project is saved the “Revision Historyaldg box will
automatically open if the “Prompt for Revision Hist” box is checked
in the “Preferences” “Options” dialog box.

Figure 38088 Prompt for Revision History Checkbox in the Opsio

3.3.2 Revision History Dialog
The “Revision History” dialog box is there to prdei a means to describe and
document the various changes and evolutions mattes tproject. It contains the
following fields:
“Drawing Level”: Input box that allows user to addprefix to the
revision;
“Revision Selection” list: Will display all of theevisions that have
been created and documented. A user needs td Hedecevision to
see its description and comments. This field s&tr@s(no revision) and
is automatically increment by 1 each time thera iew revision.
“Revision Comment”: Input box that allows the uger input the
information for a specific revision.
“Revised By” (Mandatory): Open field that allowsethser to input the
information for a specific revision.
“Date”: This field is automatically filled with theurrent date when the
reviser writes or modifies his name.
“Verified by”: Input box that allows the user topat the information
for a specific revision.
“Date”: This field is automatically filled with theurrent date when the
user writes or modifies his name.
“Approved by”: Input box that allows the user tgir the information
for a specific revision.
“Date”™: This field is automatically filled with theurrent date when the
approbatory writes or modifies his name.
“New Revision” button: Allows the user to creat@ew revision. This
button increments the revision number by one. i caly be used
when someone puts his name in the “Revised by fiel

Note: The revision given in i-Design is not dirgctiorrelated to the design
revision given on by the HydraForce engineeringwilig of the manifold
assembly.
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Figure 38182 Revision History Dialog

3.3.3 Revision History Interface — Creating Revisio  ns
3.3.3.1 Revision History Interface — Creating a Rev  ision

At the beginning, no revision is created. All thelds, except the drawing level,
are grayed off.

Figure 3829a New Revision Button
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1. To create a new revision, the user needs to clicthe “New Revision”
button.

Figure 38391 Revision Confirmation

2. If the user confirms the revision name, this wi# bonsidered the
identifier for the new revision. All the input figd will be unlocked so
the user can input the information needed for the revision.

3. The revision name is based on the drawing level.@xample, if the
Drawling level is “A”, the first revision name wibbe “A.1” and then
the future revisions will continue with “A.2”, “A’3'A.4", etc.

a. When changing the drawing level to a new (unusedjin
the next revision name will start back to “1”. Fotample, if,
after creating revision “A.4”, the drawing level édanged to
“1”, the next revision will be “1.1"” and then “1.2°1.3", etc.

b. When changing the drawing level to an already uséxp the
revision name will continue from the highest reersiname
with that prefix. For example, if we switch baclettrawing
level from “1” to “A” and the highest revision naméth “A”
we had was “A.4”, the new revision will be “A.5".

4. The “Revised by” field has to be filled (Mandatori) be able to
validate the revision (OK) or to create a new rievigNew Revision).

5. When a new revision is created, the older revistarmot be modified
no more.

6. The CANCEL button cancels all the modifications
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Figure 38492 New Revision Creation

3.3.3.2 Drawing Level

The drawing level is influenced by the “Approvalidering” field in the

Project Parameters in the following way:
If the drawing level is switched to “No Approval &wing — Release
Drawing” or “<<Fast-Track>> Delivered — No Approvatawing (PO
Required)” AND the current drawing level is an apbtic value, the
drawing level will be changed to “1".
If the drawing level is switched to “Approval Dravg Required” AND
the current drawing level is a numerical value,dhewing level will be
changed to “A”.

Figure 38593 Revision Drawing Level

3.3.3.3 Locking some fields for a revision
The user can “lock” some fields using the buttortl@nright of each field. Once
the field is locked, nobody can modify it (Aftettting OK).
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Figure 38694 Locking Revision Field

3.3.3.4 Revision History Interface — Viewing a Revi  sion
To view a revision and its description:
Select the correct revision number from the pulwddRevision” list.

3.3.3.5 Revision History Interface — Modifying a Re  vision
Only the last active revision is available for nfadition. The previous revisions
are locked and can only be viewed.
The Revision History dialog shows by default thst leevision. The user can
modify the fields as desired and confirm with thi€ Button.

3.3.3.6 Revision History Interface — Clearing the r  evision history

When saving a project with a different name (FiéefS As...), and if the project
already has a revision, the user is prompt with essage dialog asking to
modify or not the revision history (If the “Checket Revision History” is
checked in the “options” dialog from the PreferesiGptions menu.)

Figure 38795 Revision History Confirmation

Yes the revision dialog opens, and a button “Cleaw/igble on the bottom-
left. The user can modify or clear all the existiegisions. Then, the project is
saved.
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No the project is saved without displaying the rewisiialog.

Figure 3889& Clear Revision History
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3.4 Freezing/Unfreezing the Prices of a Manifold
Project

The total price of a ‘Price a Manifold’ project che locked by the user. Once
locked, the total price is stored in the projedia@ging the price list file has no
effect.

To freeze the prices of the manifold block in ajgct the user has to click on
the “Freeze Price” tool in the “File” toolbar.

Figure 38997 Freeze Price Tool in the Finalized Tab

The user can still make changes to the project ifgdteleting/modifying
components) but the frozen total price will not e

In order to unfreeze the price, the user has twioog:
- clicking again on the “Freeze” button
- saving the project under a new file name
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3.5 Current Pricing

The Pricing button gives you the ability to caldalahe current price of the
manifold without having to generate the report. isToption is only available
when the HydraForce Pricelist is used.

Figure 39098 Get Total Price in the Finalized Tab
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3.6 Price Parameters

This dialog allows the user to specify and adjastous price parameters:
the price list information
the discount schedule for the reports
the global multipliers used in the price calculatio
The pricing disclaimer and the conditions and teofimsales

The options in this dialog are global. For examgie, global multiplier values
are used in the price calculation for all the pctge

Figure 39199 The Price Parameters dialog
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3.6.1 Price List Registration

This section allows the user to specify the prisetb be used for calculating the
prices:

o Price List Name;
0 Price List Key;

In order to get prices for your components, youdngefill in the Price List
Name and Key fields. To get this information, pkeaentact HydraForce.

3.6.2 Discount Schedule

The discount schedule section allows the user &xi§pup to five quantity
breaks and their associated discount percentage.

This information is used in order to display thes@iunt Schedule in the OEM
and Distributor Proposal reports.

If a Manifold Quantity field is left empty, the digunt for that line will not be
used nor displayed in the report.

The discount field is used to calculate the uniteprfor the corresponding
guantity break (see figure).

Figure 392164 The discount schedule section in the reports

Only the final unit price is displayed in the repfar each quantity break. The
discount percentage is not shown.

3.6.3 Global Multipliers

The reason for the global multipliers is to givee tidistributor enhanced
functionality in pricing. As the VAT, duties andriffs are different from one

country to another, the manifold cost can vary #rel standard price list does
not take this into account.

The global multipliers address this very problery, diving the distributor a
multiplier for both the valves and block.

The multiplier 1 applies to the list price of alioducts considered a component
(for example, a valve)

The multiplier 2 applies to the list price of blosated elements (for example,
cavities and ports)

If one of these multipliers has a value other thaa warning will be displayed
during error checking and prior to generating aoreplhe multiplier value is
not shown in the report.

3.6.4 Pricing Disclaimer

This section allows the user to:
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Choose the pricing disclaimer file to be includedtie reports
(HTML format).

Choose whether he wants to include the disclaifteeirf the
reports.

3.6.5 Standard Terms and Conditions of Sales
This section allows the user to:

Choose the standard terms and conditions of sidet® foe
included in the reports (HTML format).

Choose whether he wants to include this file inrépeorts.
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3.7 Software Options

Software options allow customizing some paramagiisally in the application.
These following options can be accessed from tlile™menu  “Preferences”

“Options™:
1. Title Block:

o Company name;

0 The disclaimer that appear in the title block;

0 The option to activate globally the title blockséntion. It
is checked by default;

o “Apply to Current Diagram” changes done on the
company name and disclaimer fields.

2. Settings:

o Language;

o Default System Units used trough out the applicatio
Imperial or Metric. It cannot be modified for after
project has been created.

o View Models in Library From different levels

(Component Families);

3. Miscellaneous:

(o]

Prompt for revision history when saving a projéicis
checked by default;

Prompt for component delete;
Toolbar Position Saving Mode (Manual or Automatic)

Automatic Catalog File Update (pdf). Get from a
HydraForce’s server.

Show Tip Message to Convert 3D Environment. If
checked, a message will be displayed when a project
saved with the previous version of i-Design is azbrit
is checked by default;

Show Warning if Insufficient Video Memory. If chead,
a warning message will be displayed when starting |
Design if the video memory is less than the reconued
value (128 Mb). This option is checked by default;

Ask for confirmation for the “Compact Block” featurlf
checked, a confirmation dialog will be displayedlea
time that the user clicks the “Compact Block” buatto

the “Design” tab  “Block” group (). This option is
checked by default;

4. Connection Lines:

o O o

Default Pressure Line Configuration;
Default Return Line Configuration
Default Pilot Line Configuration

Default Drain Line Configuration
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o0 Default Load Sense Line Configuration

Figure 3931061 Software Options
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3.8 3D Performances

The i-Design application relies heavily on the dnapcard in order to render the
2D/3D manifold layouts. Thus, for large blocks withlot of components,
depending on the graphics card capabilities, tlspaesiveness in the 2D/3D
Manifold Layout interfaces can decrease considgrabl

The following dialog can be accessed from the “Filenu  “Preferences”
“3D Performances”. This dialog allows the user djuat the quality of the 3D
definition depending on the graphics card capadslit

Figure 394162 The 3D Options dialog

Thus 3D Visual Definition section allows the useradjust the quality of the
component and cavities 3D representation.

The Highest definition setting is recommended fomputer with a good
graphics card.

The Highest Performance option is recommended @nputers with older
graphics card. However, the visual representatibthe components will be
degraded.
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3.9 Best Practices for Cost Effective Design

The following guidelines should be considered dymmanifold design to ensure
you receive the most cost effective manifold asdgmb

3.9.1 General Design Considerations

1. All designs are subject to change in size shapdaymudit at the discretion of
the designer. The 2D/3D manifold layout in i-Desigjves the user an
estimate of what the desigmight look like.

2. When valves, ports and mounting holes are placeitie manifold surface
portions of the components may turn red. Thisimticate that the
components are too close together. To visualiramifold that most likely
can be realized in an actual design, move the coemgs and expand the
block size until none of the elements are red.

3. Open Design; it is best to leave the design @pé¢he discretion of the
manifold designer. The valves and ports can beegl@n the various
surfaces to get an idea of the overall manifold.sidowever, if these
elements are not specifically constrained the desiw/ill assume the design
is open. In general the designer does try to lindtnumber of surfaces
where ports and valves are place. The designertrdpéo group the work
ports in a logical order. For example, the A anddt for a given
directional control will typically be on the samarfaice. At least one surface
will be free of valves or without valves protrudifrgm the surface so that
this surface can serve as the mounting surface. open design is denoted
by a note on th€roject Parametepage undefechnical Parameters

4. Constraints; if your machine/equipment desigpuies that some of the
valves or ports must be on a given surface cleadyk these components as
such. The constraint can be applied be right cigzlon the valve or port
while in the 2D or 3D layout screens and then s$lgcset location. The
constrained design is denoted by a note orPtiogect Parametepage under
Technical Parameters

o Itis recommended that the user does not constithin
valves and ports. This may force the size of thaifold
to be objectionably large or the designer may ectlle to
accommodate the request. In general do not camstra
valves that do not have coils or adjustments, fanple
CV's, EC's and PD’s.

5. Manifold surface names: The manifold surface @amay have no relation
to how a manifold is installed in a machine. Theames were placed on the
surface to facilitate discussion between HF sahelsemngineering as well as
with the customer.
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6. Size of manifold body:

a. The left and right face of the body is limitegt standard
material sizes available t8F. The length of the manifold increments
is by 0.5 inch, or 10 mm.

b. Once components have been placed the overall cfizhe
manifold can be reduced by selecting the “CompdotiB icon. If
space still remains between components these cambed closer and
the icon selected again.

3.9.2 Valve Placement Suggestions

1. Five and six ported solenoid operated valves réd¢ommend that these
valves be placed on the top surface.

2. Five and six ported PD’s and PE’s: We recomntbatithese valves be
placed on the left or right surface. After theatves are placed the valve
that controls the pilot pressure to the pilot afgb valves can then be placed
on a surface that is perpendicular to the lefightrface. It is suggested that
this pilot valve be located near the pilot port.

3. Valves with manual adjustments: These valvesbeaplaced on any surface
that is convenient for accessing these adjustnveimése the manifold is
installed in the machine.

4. Non-adjustable valves: Non-adjustable valveshmaplaced on any surface.

3.9.3 Port Placement Suggestions

1. We recommend placing the work ports after platire associated valve.
These ports normally are placed on the surfaceepelipular to the valve
cavity axis. The exception could be that the peldted to the valve port 1
can be placed in line with the cavity axis.
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3.9.4 Manifold Mounting Holes and Mounting Surface

1. Mounting surface: Remember during the valve ortl placement that at
least one surface will be required to mount theifolth It is recommended
that no ports be place on this surface. Low pepfibn-adjustable valves can
be placed on this surface. The cavity and valvebsacounter sunk below
the surface using the counter bore tool.

2. Mounting holes: After the valves and ports hbgen placed and the
manifold size has been minimized the mounting hoéesbe placed.
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4 Documentation (B.O.M)

4.1 Introduction

The report is the main objective of i-Design apgfion. It allows to
communicate to HydraForce all the information reedito build your manifold
block. It includes: the components list, placemewonfiguration, the manifold
parameters and the costs.

Note: If no pricing appears in the report, contdgdraForce to get the most
recent price list and its key. The price list fileeds to be copied in i-Design root
folder. The price list file name and key informatimust be entered in the “File”
menu  “Preferences” “Price Parameters” dialog box.

4.2 Generating the report

To generate the report:
1. Click on the “Generate Default Report” button in the “Finalize”
tab “Generate” group
Or
2. Choose one of the two other options by clickingtiba arrow of

the “Generate Default Report” button in the “Finalize” tab
“Generate” group

Figure 4-1: Generate Report in the File Menu
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The report is created in HTML format on the locahputer. HTML can be
imported to Microsoft Word® or any other text or HEMditing application.

Note: Turn off the grid prior to generating the agp It is difficult to view the
schematic in the printed form when the grid is on.

4.2.1 Saving the report

When the report is generated, click on the HTMLwaée “File” menu then use
the “Save As...” command. This is a standard Windfeasure.

Notes: Due to various versions of Microsoft Expt@dt is recommended to
save the file in .PDF format. There are severd #DF writers available on the
Web.

4.2.2 Printing

When the report is generated and opened in an HVigllver application, click
on the “File” menu then use the “Print” commandisTis a standard Windows
feature.

4.2.3 Working with the Report

To insert the report into a Microsoft type applioat

1. With the report opened in the browser window, rigli¢k in the
window and use the “Select All’ command;

Or
Use the CTRL+A keys to select everything in theorep

The text and images in the report become highliytdeshow that
they are selected.

2. Select the “Copy” command from the “Edit” menu;
Or

Use the CTRL+C keys to send all of the informatimn the
clipboard.

3. Open the desired application;
Select the “Paste” command;
Or

Use the CTRL+V keys to paste the information in thegeted
application.

4.2.4 Report Contents

The report contents will vary depending on the giesiFor a standard report,
the following information is included:

Section 1: Project information sheet;
Section 2: Technical information;

Section 3: 2D Manifold layout in orthogonal views;
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Section 4: 3D Manifold layout in isometric view;
Section 5: Bill of material and pricing;

Section 6: Manifold summary information;
Section 7: Net adder components;

Section 8: Placement constraints;

Section 9: Revision history;

Section 10: Warnings and revision history page;
Section 11: Disclaimer and hydraulic diagram.

Section 12: Standard terms and conditions of sales.
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5 i-Design WEB Interfaces

5.1 Introduction

A user can create projects from the WEBI-Design WEB.

A user must be able to:
Send projects from i-Design Desktop to i-Design WEB
Open projects from i-Design WEB to i-Design Desktop

Manage his user account

Figure 5-1: i-Design WEB access
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5.2 Login

When a user tries to access to i-Design WEB fofiteetime, he has to enter a
login and a password.

Figure 5-2: i-Design WEB access

If an account with the login and password exists, user accesses to his request
(Open, Save or Manage dialog)}.

Note: To create an account, the user has to ussigb WEB.

If the login and/or password are wrong, a messagisplayed to the user. No
action is executed:

Figure 5-3: i-Design WEB access
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5.3 Save Project to i-Design WEB

If no project is open, the command “Save to i-De3MdEB” is grayed out in the
menu

Figure 5-4: i-Design WEB access

“Save to i-Design WEB” Command A dialog opens and allows to the user to
see the existing files on the Web. The name ottheent project to save is
automatically set as File Name.
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Figure 5-5: Save File to i-Design Web

Action on the “Save” button sends the project ®WEB.

The “Refresh” button allows refreshing the listpobjects, in case of temporary
WEB problem.
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5.4 Open Project from i-Design WEB

“Open from i-Design WEB” Command: A dialog opens and allows to the
user to see the existing files on the Web.

The user has to decide between opening a projeaeaging a project from the

web in i-Design.
File Selection Open

File Selection Merge with an existing project

HNeme

eszai Price Components *22
Manitald Project]

PCrice Components Mroject255
Project 2013-03-12

Project 2013-03-1222

Froject 2013-03-12_2
Scenario_Web
Scenario_Web2

,

Refresh

Datz modified

22013 11:29:29A0
325213 223124 PN
2112013 5:4547 '
32212013 1:28:46 PN
IN912013 3:49:39 PN
INZZIT3 23016 PR
3202013 7:09:30 PR
3/2B12013 7:08:47 PN

=ile Mame |F'rice Components Project255

Merga with an existng project
|D:\1Poubelle\ru1anifold Project1.hfid

[=

Figure 5-6: Get File from i-Design Web — Price a hfald

The “Refresh” button allows refreshing the listpobjects, in case of temporary

WEB problem.

5.4.1 Open a “Price Components” Project fromthe WE B

A “Price Components” project is automatically cezhtthe file is downloaded
from the WEB and all the components are insertsiiénthe project, in the

main spreadsheet.
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Figure 5-7: Get File from i-Design Web — Price Campnts

The data from the Project Parameters are updathdivg values coming from
the WEB.

5.4.2 Open a “Price a Manifold” Project from the WE B

A “Price a Manifold” project is automatically creat, the file is downloaded
from the WEB and all the components are insertsiiénthe project, on the
schematic.
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Figure 5-8: Get File from i-Design Web — Price a hfald

The data from the Project Parameters are updathdivg values coming from
the WEB.

If mounting holes are present from the WEB projduty will be automatically
located on the block with possible overlapping. lUstervention to relocate the
mounting holes or to increase the block size miighhecessary.

5.4.3 Merge with an Existing Project

If the user checks “Merge with an existing projeet'textbox appears allowing
to the user to select the original file to merge WEB project inside.
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Figure 5-9: Get File from i-Design Web

Merging scenarios

Depending on the project selected for merging, aaarencounter the following
cases.

1.

Project types are the same ,ldentical file namle,ifiopened on desktop
version (modified or not):

Display message to notify user about updating opelesktop file with
WEB file:

“The project selected for updating is already oftke,project is going to be
replaced and unsaved changes are going to beltoggu want to
continue?” If yes button: desktop project is overwritten egphg the
older file.

Project types are the same, Identical file namie,ifinot opened on
desktop version, WEB version is newer:

Display message to notify user about updating dgsfite with WEB
newer file version:

“The project is going to be updated, do you wantdotinue?” If yes
button: desktop project is overwritten replacing thder file

Project types are the same, Identical file namie,ifinot opened on
desktop version, WEB version is older:

Display message to notify user about updating desfie with WEB older
file version:

“The project is going to be updated with an oldler¥ersion, do you want
to continue?” If yes button: desktop project is overwritten eggihg the
older file.

Project types are the same, File names are diffefféa is opened on
desktop version (modified or not):

Display message to notify user about merging opeles#itop file with
WEB file:

“The project selected for merging is already ofmath projects are going to
be merged, do you want to continue?”If yes button: Items from the
WERB project file are added to the desktop.

Project types are the same, File names are diffefféda is not opened on
desktop version:

Display message to notify user about merging deskk® with WEB file
version:
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“The projects are going to be merged, do you wawcbntinue?” If yes
button: Items from the WEB project file are addedhe desktop project.

Project types are different:

Display error message: “Project file types areqwhpatible, please select
another file”.
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6 Index

2D Manifold Layout, 2-15, 3-69
3D Conversion, 2-28
3D Manifold Layout, 2-15
3D Options, 3-115
3D view quality, 3-115
Automatic Manifold Block Resizing, 3-96
Automation Studio Format, 2-26
Axis, 3-82
Catalog Information, 3-54
Cavities Only View, 3-81, 3-82
Cavity, 3-54
Closing, 2-14
Coil Voltage, 3-36
Color, 3-49
Colors Selection, 3-50
Component

Copy, 3-45

Counterboring, 3-91, 3-92

Custom, 3-55, 3-64

Cut, 3-45

Delete, 3-44

Dimensions, 3-86

Flip, 3-46

Identifier, 3-53

Location, 3-87

Lock Position, 3-89

Model, 3-52

Move, 3-47

Multiple Select, 3-44

Net Adder, 3-56

Paste, 3-45

Properties, 3-51

Rapid Copy/Paste, 3-46

Restrain to Surface, 3-90

Rotate, 3-46, 3-88

Select, 3-43

Snap, 3-42
Components Configurations, 3-86
Connect Components, 3-58
Contents, 1-1
Context Menus, 3-47
Converting to 3D, 2-28
Copy, 3-45

Copy/Paste, 3-46
Counterboring, 3-91, 3-92
Current Page Setup, 3-40
Custom Components, 3-55
Cut, 3-45
Default Page Setup, 3-39
Delete, 3-44
Diagram Editor, 3-37, 3-38
Dimension Line, 3-74, 3-75, 3-76, 3-77
Discount and Multipliers, 3-110
Discount Schedule, 3-111
Global Multipliers, 3-111
Displayed Information, 3-54
Drawing Surface, 3-39
DXF Format, 2-22
Ellipse, 3-48
Export
3D Components to a Folder, 2-23
Automation Studio, 2-26
DXF, 2-22
XML 3D, 2-25
File
Create, 2-17
New, 2-17
Open, 2-17
Save, 2-19
Save As..., 2-21
Flip, 3-46
Freezing Prices, 3-108
General Information, 3-35
Graphic Elements, 3-47

Grid, 3-39
Activating, 3-41
Manifold, 3-92

Header Section, 2-1
Import from XML, 2-25
Inserting Components, 3-43
Interface
2D Manifold Layout, 3-69
Component Properties, 3-51
Header Section, 2-1
Main Display, 2-1
Navigation Pane, 2-1
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Parts List, 3-96 Orifice Plugs, 3-64
Price Components, 3-99 Orthogonal Manifold Layout Interface, 3-69
Price Components Project Parameters, 3-98 Other Component Envelop, 3-86
Project Parameters, 3-33 Other Components, 3-64
System Design, 3-36 Pan, 3-42
Interferences, 3-84 Parts Library, 3-36
Library Explorer, 3-37 Parts List, 3-96
Line, 3-48 Paste, 3-45
Cross Settings, 3-59 Performance, 3-115
Jump, 3-59 Picture, 3-48
Thickness, 3-50 Ports, 3-63
Link Deleting, 3-72
Create, 3-58 Inserting, 3-72
Modify, 3-58 Managing, 3-73
Lock Component Position, 3-89 Manifold, 3-63
Main Design Interface, 3-37 Price Components Interface, 3-99
Main Display, 2-1, 2-15 Price Components Project Parameters Interface, 3-98
Main Interface, 2-1 Price Unfreezing, 3-108
Manifold Prices Freezing, 3-108
Automatic Shrinking, 3-96 Print, 2-22
Border, 3-63 Print Preview, 2-21
Component Library, 3-70 Project Parameters, 2-15
Components, 3-71 Price a Manifold, 3-33
Dimensioning, 3-94 Price Components, 3-98
Edges Resizing, 3-94 Rectangle, 3-48
Grid, 3-92 Reference Axis, 3-82
Notes, 3-93 Renaming, 2-14
Ports, 3-63, 3-71 Report
Resizing Dialog Box, 3-95 Contents, 4-120
Views, 3-79 Generating, 4-119
Manifold Component Importing, 4-120
Inserting, 3-73 Resizing
Managing, 3-73 Dialog Box, 3-95
Manifold Layout Dragging the Edges, 3-94
2D, 3-69 Manifold Automatically, 3-96
Editor, 3-72 Restrain to Surface, 3-90
Interfaces, 3-69 Revision
Manual Overrides, 3-53 History, 2-14
Menu Modify, 3-106
Contents, 2-3 Rotate, 3-46
Help, 2-3 Rotate a Component, 3-88
Menus, 2-3 Satellite Owner Lines, 3-83
Model Code Configuration, 3-52 Save File, 2-19
Modifying Text Attributes, 3-48 Save v2.0 File, 2-20, 2-23, 2-25, 2-28
Mounting Holes, 3-72 Saving, 2-14
Defining, 3-73 Screens, 3-53
Move, 3-47 Seal Type, 3-36
Multiple File Management, 2-14 Search in Library, 3-37
Navigation Pane, 2-1 Set Location, 3-87
Net Adder, 3-56 Snap, 3-42
New File, 2-17 Software Options, 3-109, 3-113
Notes, 3-93 System Boundary, 3-63
Open File, 2-17 System Design, 2-15
Open v2.0 File, 2-18 System Design Interface, 3-36
Options, 3-109, 3-113 Technical Parameters, 3-35
Help, 2-6, 2-8 Text Box, 3-48
Orifice Disks, 3-64 Toolbar
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Edit, 2-11 Port Names, 3-50
File, 2-9 Reference Axis, 3-82
View, 2-12 Revision, 3-106

Transparency, 3-80
Unfreezing Prices, 3-108
View
Cavities Only, 3-81, 3-82
Component Properties, 3-47
Component’s ID, 3-84, 3-85
Connection Port, 3-51
Interferences, 3-84
Manifold Grid, 3-92

Satellite Owner, 3-83
Transparency, 3-80
Warning Messages, 2-15
XML 3D Export, 2-25
XML 3D Import, 2-25
Zoom, 3-39, 3-42
Zoom-all, 3-42
Zoom-in, 3-42
Zoom-out, 3-42
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